!!

Not Registered?

Welcome!  Please register to view all of the new posts and forum boards - some of which are hidden to guests.  After registering and gaining 10 posts you will be able to sell and buy items on our N'porium.

If you have any problems registering, then please check your spam filter before emailing us.  Hotmail users seem to find their emails in the Junk folder.


Thanks for reading,
The NGF Staff.

Author Topic: Youtube setting in profile not working  (Read 420 times)

0 Members and 1 Guest are viewing this topic.

Offline Michiel

  • Trade Count: (+1)
  • Full Member
  • ***
  • Posts: 399
  • Country: be
  • Gender: Male
  • Nothing is wrong, as long as it's fun!
    • Google+
    • PhotoBucket
    • YouTube
    • Brussels-Luxemburg anno 1920
    • Awards
Youtube setting in profile not working
« on: July 28, 2015, 08:38:51 AM »
In the profile, the YouTube setting asks for a "user name". That system does not work (anymore). Is there a way around this problem?

best regards,
Michiel

Offline Sprintex

  • Trade Count: (+4)
  • Full Member
  • ***
  • N Gauge Society Number: CLOSED
  • Posts: 7143
  • Country: england
  • Gender: Male
    • Awards
Re: Youtube setting in profile not working
« Reply #1 on: July 28, 2015, 09:51:37 AM »
Mine is working OK

When I click on your Youtube link in your profile it appears to be searching for your name without any spaces - MichielVanLoey, but searching for your channel on Youtube itself it appears there are spaces between your names - Michiel Van Loey?


Paul
« Last Edit: July 28, 2015, 09:53:08 AM by Sprintex »

Offline Michiel

  • Trade Count: (+1)
  • Full Member
  • ***
  • Posts: 399
  • Country: be
  • Gender: Male
  • Nothing is wrong, as long as it's fun!
    • Google+
    • PhotoBucket
    • YouTube
    • Brussels-Luxemburg anno 1920
    • Awards
Re: Youtube setting in profile not working
« Reply #2 on: July 28, 2015, 10:00:49 AM »
I tried a lot of permutations: with and without spaces, spaces replaced by some other character (._-+,...), space replace by %20... Nothing works. The system by "user" does not work for me. If it were with "channel" or "c", then it would work, but alas it's with "user".

I have no idea were to find the exact "user" notation of a Youtube channel. Youtube's user name of poeple's channel seems very obscure and not used often.

 

Please Support Us!
January Goal: £60.00
Due Date: Jan 31
Total Receipts: £125.00
Above Goal: £65.00
Site Currency: GBP
208% 
January Donations

SimplePortal 2.3.5 © 2008-2012, SimplePortal