Unhappy Thread

Started by Caz, August 26, 2015, 10:11:20 PM

Previous topic - Next topic

0 Members and 3 Guests are viewing this topic.

Skyline2uk

Little bit unhappy because I wanted to put a couple of pictures up of my Friday railway activities, but I can't get them to display the right way up.

iPhone 5S, tried flipping photos on the phone and the laptop but always upload at the same odd angle  :thumbsdown:

Skyline2uk 

Bealman

No worries for us members in the southern hemisphere, they look fine!  ;D
Vision over visibility. Bono, U2.

Sprintex

Good old iPhone . . . . . . :poop:

;)


Paul

Skyline2uk

Not going to say that was predictable or anything.....

And lo, the iPhone haters and follows of Andoid doth unite....

;)  :D

Skyline2uk

Sprintex

Never had anything Android either so I wouldn't know :D


Paul

NeMo

Quote from: Skyline2uk on August 30, 2015, 12:10:01 PM
iPhone 5S, tried flipping photos on the phone and the laptop but always upload at the same odd angle  :thumbsdown:

May be a stupid question, but can't you just rotate them in your image editor of choice? If you've got a Mac, just open the image in Preview, hit Command-R twice, it'll be rotated by 90 degrees twice, and Bob's your uncle. Easy.

If you've got a bunch of photos, you can select as many photos as you need to in iPhoto, hit Command-R twice, and again the pictures will be rotated by 180 degrees.

I assume there are similar ways to do this on other operating systems.

If you visit the Apple Discussion forums you'll see this seems to be a known problem. Whether it's a genuine software bug or a compass calibration issue isn't know to me because my level of interest is zero. (Don't have an iPhone, despite having written for Mac magazines and websites for a dozen years or more; my phone is positively Neanderthal, a Siemens A62, very reliable, week-long battery life, but only does calls and text messages!)

Cheers, NeMo
(Former NGS Journal Editor)

Skyline2uk

#21

@Nemo, thanks for that. If I can muster the energy I will have another look later on.

@Sprinte Lol fair enough, you are clearly that rare thing, an un-biased phone hater  ;D

Skyline2uk

Caz

Quote from: Skyline2uk on August 30, 2015, 12:10:01 PM
Little bit unhappy because I wanted to put a couple of pictures up of my Friday railway activities, but I can't get them to display the right way up.

iPhone 5S, tried flipping photos on the phone and the laptop but always upload at the same odd angle  :thumbsdown:

Skyline2uk

Is this want you wanted, @Skyline2uk

I just took them into an image editing program and rotated them, it is the only way to permanently rotate them, using a viewer to rotate only rotates the image temporarily.

[smg id=28534]

[smg id=28535]
Caz
layout here
Claywell, High Hackton & Bampney Intro
Hackton info
Bampney info

Skyline2uk

Erm....they are still showing as upside-down?

Skyline2uk

Caz

Try refreshing your browser, usually F5 on most browsers or Control F5 for a forced update.
Caz
layout here
Claywell, High Hackton & Bampney Intro
Hackton info
Bampney info

Skyline2uk

Ah ha!

Many thanks @Caz, I appreciate the effort and apologies for apparent dismissal....

These photos will be on the "Happy Thread" with an explanation shortly  :D

Skyline2uk

Jack

Not a happy bunny!

I just finished wiring up one of two layout boards, this one has 80% of all the point work on it of which two sets of points are Peco 3 way. Now I always test point work with my 08 Gronk because if that goes across anything so with the rest of the fleet. Now can I get it to go through one set of 3 way through all lanes? No! It will go through the other set fine, even creeps across without problems. I've tried allsorts of things from cleaning to changing which Frog Juicers supplies the 3 way frogs.  :headbutt: :headbutt:

And just to top everything off, one of the fiddle yard points decides to throw its spring!  :whiteflag: :whiteflag:

Maybe I should've put this in the angry thread.  >:(
Today's Experts were yesterday's Beginners :)

Newportnobby

My Toshiba laptop has just self destructed. Locked up solid so had to press restart. Mucho graunching noise from the drive and won't load anything. I'm back to the old steam powered one with Windows XP.
Trouble is, it's so old the battery won't hold a charge and I don't want to leave it on the mains 24/7 so every time I shut down it loses date/time etc :'(

Newportnobby

#28
Thanks, Paul, but there's no way I'm taking apart the only thing that will keep me in contact with the forum while I see f the Toshiba can be fixed :no: :worried:

Strange that while this laptop is on the mains the time changes as it should but the entire thing doesn't work when I disconnect the mains lead, so does that mean the mains is putting some power through the cmos battery :confused1: :dunce:

Newportnobby

I know you can't make an omelette without breaking eggs but I am in the middle of having 3 windows replaced so the 'Hole in the Wall' gang have been busy and it's bloody  :cold:
Needless to say they took all the old ones out rather than do one at a time. :help:

Please Support Us!
May Goal: £100.00
Due Date: May 31
Total Receipts: £40.67
Below Goal: £59.33
Site Currency: GBP
41% 
May Donations