!!

Not Registered?

Welcome!  Please register to view all of the new posts and forum boards - some of which are hidden to guests.  After registering and gaining 10 posts you will be able to sell and buy items on our N'porium.

If you have any problems registering, then please check your spam filter before emailing us.  Hotmail users seem to find their emails in the Junk folder.


Thanks for reading,
The NGF Staff.

Author Topic: Problems with the forum?  (Read 4895 times)

0 Members and 1 Guest are viewing this topic.

Offline Pengi

  • Trade Count: (+7)
  • Full Member
  • ***
  • Posts: 5218
  • Country: 00
  • Gender: Female
    • Twitter
    • Awards
Re: Problems with the forum?
« Reply #15 on: November 26, 2012, 12:12:15 PM »
Ground to a halt about 5 mins ago. Still painfully slow.
Just one Pendolino, give it to me, a beautiful train, from Italy

Offline davieb

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 1664
  • Country: england
  • Gender: Male
    • Awards
Re: Problems with the forum?
« Reply #16 on: November 26, 2012, 01:14:32 PM »
hi all  :wave:

from 12.00 - 12.15 the forum for me was very slow

then from 12.25 until just now all i got was "SMF was unable to connect to database, server appears to be full please try later"

appears fine now

dave  :thumbsup:

Online Calnefoxile

  • Trade Count: (+5)
  • Full Member
  • ***
  • N Gauge Society Number: 13399
  • 2mm Association Number: 5004
  • Posts: 1369
  • Country: 00
  • Gender: Male
    • Awards
Re: Problems with the forum?
« Reply #17 on: November 26, 2012, 01:17:08 PM »
Chris,

I've had major dramas getting into the Forum since about 12:20ish, 502 - Bad Gateway errors, 504 - Gateway Timeout Errors and my Office Network timeout errors.

Obviously I'm in now, but it seems to be painfully slow at the moment.

I wonder if the Hosting Company are doing their Anti-Virus sweeps on their Hosting Servers at this time of the day??? depending on where the Servers are hosted of course!!!

Regards

Neal.

Offline scotsoft

  • Trade Count: (+20)
  • Full Member
  • ***
  • Posts: 6765
  • Country: scotland
  • Gender: Male
  • Scottish n' Newcastle
    • YouTube
    • Awards
Re: Problems with the forum?
« Reply #18 on: November 26, 2012, 01:23:24 PM »
Getting the same here, could not get on around 12.30pm and have just tried so obviously back online again.

cheers John.

Offline Caz

  • Trade Count: (0)
  • Full Member
  • ***
  • N Gauge Society Number: 23044
  • Posts: 5354
  • Country: es
  • Gender: Female
  • Fairford Branch ticket 1958
    • Twitter
    • YouTube
    • Skype
    • Awards
Re: Problems with the forum?
« Reply #19 on: November 26, 2012, 01:23:56 PM »
When I tried to log on for the first time today at 1401 (1301 GMT) I had the following:-

"Sorry, SMF was unable to connect to the database. This may be caused by the server being busy. Please try again later."

Offline Oldman

  • Trade Count: (+18)
  • Full Member
  • ***
  • Posts: 2058
  • Country: england
  • Gender: Male
  • Grumpy old git who hates sport
    • Awards
Re: Problems with the forum?
« Reply #20 on: November 26, 2012, 01:24:48 PM »
Error 503 on the mobile from around 12.20.
Just been able to log on for the first time since it started today.
Modelling stupid small scale using T gauge track and IDl induction track. Still have  N gauge but not the space( Japanese Trams) Excuse spelling errors please, posting on mobile phone

Offline Tank

  • Administrator
  • Trade Count: (+30)
  • Full Member
  • *****
  • Posts: 7581
  • Country: gb
  • Gender: Male
    • Awards
Re: Problems with the forum?
« Reply #21 on: November 26, 2012, 01:54:51 PM »
Thanks very much everyone.  Something has obviously happened in the past week. :hmmm:  The hosting company are analysing the server now.

Online zwilnik

  • Trade Count: (+4)
  • Full Member
  • ***
  • N Gauge Society Number: 19730
  • Posts: 2026
  • Country: es
    • Awards
Re: Problems with the forum?
« Reply #22 on: November 26, 2012, 02:18:38 PM »
Error 503 on the mobile from around 12.20.
Just been able to log on for the first time since it started today.

Same for me from Safari on the Mac. Got the front page, but timed out going to the actual forums around 12:45

Offline Newportnobby

  • Global Moderator
  • Trade Count: (+101)
  • Full Member
  • *****
  • N Gauge Society Number: 21962
  • Posts: 36604
  • Country: england
  • Gender: Male
    • Awards
Re: Problems with the forum?
« Reply #23 on: November 26, 2012, 03:40:15 PM »
I guess the server has to take its lunch break at some point ???

Offline dodger

  • Trade Count: (+4)
  • Full Member
  • ***
  • Posts: 979
  • Country: england
    • Awards
Re: Problems with the forum?
« Reply #24 on: November 26, 2012, 04:09:53 PM »
I guess the server has to take its lunch break at some point ???

It has to stop for a blow up  every now and again, especially if the fireman goes to sleep and forgets to add more coal.

dodger

Offline Tank

  • Administrator
  • Trade Count: (+30)
  • Full Member
  • *****
  • Posts: 7581
  • Country: gb
  • Gender: Male
    • Awards
Re: Problems with the forum?
« Reply #25 on: November 27, 2012, 01:20:39 PM »
And we're back again!

I think this will happen all week.  We'll be on the new server by the weekend. :(

Offline Oldman

  • Trade Count: (+18)
  • Full Member
  • ***
  • Posts: 2058
  • Country: england
  • Gender: Male
  • Grumpy old git who hates sport
    • Awards
Re: Problems with the forum?
« Reply #26 on: November 27, 2012, 01:27:41 PM »
All from mobile phone.
12.50 site very slow and then timed out.
12.54 Tried again Error 503
13.06 Still Error 503
13.16 Timed out trying to load.


13.22 tried on laptop -I'm here now but pages very slow to  load.
Modelling stupid small scale using T gauge track and IDl induction track. Still have  N gauge but not the space( Japanese Trams) Excuse spelling errors please, posting on mobile phone

Offline Newportnobby

  • Global Moderator
  • Trade Count: (+101)
  • Full Member
  • *****
  • N Gauge Society Number: 21962
  • Posts: 36604
  • Country: england
  • Gender: Male
    • Awards
Re: Problems with the forum?
« Reply #27 on: November 27, 2012, 01:32:29 PM »
Bit frustrating as I use my lunch break to check things over :(
Still, hopefully the new server will sort it

Offline Tank

  • Administrator
  • Trade Count: (+30)
  • Full Member
  • *****
  • Posts: 7581
  • Country: gb
  • Gender: Male
    • Awards
Re: Problems with the forum?
« Reply #28 on: November 27, 2012, 01:46:20 PM »
Bit frustrating as I use my lunch break to check things over :(
Still, hopefully the new server will sort it

Your lunch break is from 9-5 isn't it?!   ??? :smiley-laughing: :smiley-laughing:

Offline Newportnobby

  • Global Moderator
  • Trade Count: (+101)
  • Full Member
  • *****
  • N Gauge Society Number: 21962
  • Posts: 36604
  • Country: england
  • Gender: Male
    • Awards
Re: Problems with the forum?
« Reply #29 on: November 27, 2012, 02:06:24 PM »
Bit frustrating as I use my lunch break to check things over :(
Still, hopefully the new server will sort it

Your lunch break is from 9-5 isn't it?!   ??? :smiley-laughing: :smiley-laughing:

Nah - I have to have a workbreak between 12.20 and 13.20 :-X

 

Please Support Us!
January Goal: £60.00
Due Date: Jan 31
Total Receipts: £125.00
Above Goal: £65.00
Site Currency: GBP
208% 
January Donations

SimplePortal 2.3.5 © 2008-2012, SimplePortal