!!

Not Registered?

Welcome!  Please register to view all of the new posts and forum boards - some of which are hidden to guests.  After registering and gaining 10 posts you will be able to sell and buy items on our N'porium.

If you have any problems registering, then please check your spam filter before emailing us.  Hotmail users seem to find their emails in the Junk folder.


Thanks for reading,
The NGF Staff.

Author Topic: Server Upgrade  (Read 11232 times)

0 Members and 1 Guest are viewing this topic.

Offline nookfield

  • Trade Count: (+2)
  • Full Member
  • ***
  • Posts: 213
  • Country: 00
  • Gender: Male
    • Awards
Re: Server Upgrade
« Reply #180 on: January 01, 2019, 11:44:49 PM »
I've started to get this message everytime a page on the Forum loads. Was working Ok earlier on tonight

I'm running Windows 10 and Microsoft Edge



Offline Newportnobby

  • Global Moderator
  • Trade Count: (+98)
  • Full Member
  • *****
  • N Gauge Society Number: 21962
  • Posts: 33700
  • Country: england
  • Gender: Male
    • Awards
Re: Server Upgrade
« Reply #181 on: January 02, 2019, 10:45:05 AM »
I'm getting 'www.ngaugeforum.co.uk' wants to send you Notifications. Allow/Block' when I log in

Online dannyboy

  • Larger Gallery
  • Trade Count: (+2)
  • Full Member
  • ***
  • N Gauge Society Number: 25492
  • Posts: 5218
  • Country: ie
  • Gender: Male
    • Awards
Re: Server Upgrade
« Reply #182 on: January 02, 2019, 11:13:49 AM »
Exactly what I got when I logged on this morning. I allowed the notifications. (Hope that was right!).
David.
I used to be indecisive - now I'm not - I don't think.
If a friend seems distant, catch up with him.

Offline Invicta Alec

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 495
  • Country: gb
  • Gender: Male
    • Awards
Re: Server Upgrade
« Reply #183 on: January 02, 2019, 11:19:04 AM »
Admin,

I'm no programming expert but just an observation from me (apologies if this comes under the heading of teaching grandma to suck eggs) ........

The forum is back to operating very slowly this morning. At each turn of page I get the message "Establishing secure connection" at the bottom left of my screen (Windows 10. Chrome browser). I thought establishing a secure connection was a routine that took place when you first access a website. It shouldn't need to keep doing this once you are on the site?

As I said, just an observation, not a moan.


Alec.


« Last Edit: January 02, 2019, 11:24:43 AM by Invicta Alec »
You can't beat a nice drop of Southern.




.

Offline Newportnobby

  • Global Moderator
  • Trade Count: (+98)
  • Full Member
  • *****
  • N Gauge Society Number: 21962
  • Posts: 33700
  • Country: england
  • Gender: Male
    • Awards
Re: Server Upgrade
« Reply #184 on: January 02, 2019, 11:22:27 AM »
Exactly what I got when I logged on this morning. I allowed the notifications. (Hope that was right!).

Not knowing what Notifications I was going to cop for I blocked them >:D
It's true the forum is very slow while the changes are being made and, at this rate, I could be sat here all day. Please send Red Cross parcels :help:

Offline LAandNQFan

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 460
  • Country: gb
    • Awards
Re: Server Upgrade
« Reply #185 on: January 02, 2019, 11:42:04 AM »
My message is different.  I'm running Firefox (latest version).
After requesting a page I see a message for up to 10 seconds giving details of the page I requested, which then changes to "Establishing a TLS connection to ngaugeforum.co.uk" for up to 20 seconds.  The whole website has become a cumbersome tortoise, a pain to use instead of the fun it used to be.
 :sorrysign:
I know that you were trying to improve things by the changes, but for me the result has been the opposite.

When I pressed {Preview} to check my spelling, fetching the preview took 20 seconds.  :(
Perhaps the proof that there is intelligent life in outer space is that they haven't contacted us.
Layout thread: http://www.ngaugeforum.co.uk/SMFN/index.php?topic=23416

Online dannyboy

  • Larger Gallery
  • Trade Count: (+2)
  • Full Member
  • ***
  • N Gauge Society Number: 25492
  • Posts: 5218
  • Country: ie
  • Gender: Male
    • Awards
Re: Server Upgrade
« Reply #186 on: January 02, 2019, 11:57:52 AM »
The whole website has become a cumbersome tortoise, a pain to use instead of the fun it used to be.

When I pressed {Preview} to check my spelling, fetching the preview took 20 seconds.  :(

I have to agree that the delay in all pages loading is a right pain, but I presume, (hope), that it is only temporary whilst changes are afoot.
David.
I used to be indecisive - now I'm not - I don't think.
If a friend seems distant, catch up with him.

Offline Tank

  • Administrator
  • Trade Count: (+30)
  • Full Member
  • *****
  • Posts: 7426
  • Country: gb
  • Gender: Male
    • Awards
Re: Server Upgrade
« Reply #187 on: January 02, 2019, 12:04:46 PM »
Sorry!  We're trying to sort it out.  Believe me, I'm more annoyed than most!

It seems that we are being constantly attacked by 'bots' from other countries.  The host is helping to rectify this with NGF Tech.  Also, once the new gallery is installed and photo's converted to work with it, that will also help.  There were a lot of problems with the forum that we're working through.  I know that it's very annoying for you, but it's annoying for me, and has taken up a lot of my Christmas break to sort out.

 :thankyousign:

Offline Tank

  • Administrator
  • Trade Count: (+30)
  • Full Member
  • *****
  • Posts: 7426
  • Country: gb
  • Gender: Male
    • Awards
Re: Server Upgrade
« Reply #188 on: January 02, 2019, 12:07:29 PM »
Oh, and feel free to 'allow notifications' from this site.  :)  It's for pop ups when you get a Private Message or replies to posts.

Offline nookfield

  • Trade Count: (+2)
  • Full Member
  • ***
  • Posts: 213
  • Country: 00
  • Gender: Male
    • Awards
Re: Server Upgrade
« Reply #189 on: January 02, 2019, 12:43:54 PM »
Oh, and feel free to 'allow notifications' from this site.  :)  It's for pop ups when you get a Private Message or replies to posts.

Unfortunatley in Microsoft Edge you can select which site to Allow notifications from, It is either ALL sites or No sites.

I'll be keeping mine at No sites.

Just a bit irritating getting the settings message ever time a page is loaded. I've tried turning off all notifications in my profile but still get the message

Offline Tank

  • Administrator
  • Trade Count: (+30)
  • Full Member
  • *****
  • Posts: 7426
  • Country: gb
  • Gender: Male
    • Awards
Re: Server Upgrade
« Reply #190 on: January 02, 2019, 12:50:11 PM »
All I can suggest is to change browsers.  However, I know that can be annoying when you're used to how one works.  Hopefully Microsoft will enhance their features soon.

Online Snowwolflair

  • Larger Gallery
  • Trade Count: (+1)
  • Full Member
  • ***
  • N Gauge Society Number: 25174
  • 2mm Association Number: 4194
  • Posts: 3655
  • Country: gb
  • Gender: Male
    • Awards
Re: Server Upgrade
« Reply #191 on: January 02, 2019, 12:53:45 PM »
I just tried it on Edge and I'm not getting any problems.

Online Snowwolflair

  • Larger Gallery
  • Trade Count: (+1)
  • Full Member
  • ***
  • N Gauge Society Number: 25174
  • 2mm Association Number: 4194
  • Posts: 3655
  • Country: gb
  • Gender: Male
    • Awards
Re: Server Upgrade
« Reply #192 on: January 02, 2019, 12:55:56 PM »
Oh, and feel free to 'allow notifications' from this site.  :)  It's for pop ups when you get a Private Message or replies to posts.

Unfortunatley in Microsoft Edge you can select which site to Allow notifications from, It is either ALL sites or No sites.

I'll be keeping mine at No sites.

Just a bit irritating getting the settings message ever time a page is loaded. I've tried turning off all notifications in my profile but still get the message

Try clearing your cookies as the constant changes to the forum rescently may have corrupted how your browser handles the forum web pages.

Offline nookfield

  • Trade Count: (+2)
  • Full Member
  • ***
  • Posts: 213
  • Country: 00
  • Gender: Male
    • Awards
Re: Server Upgrade
« Reply #193 on: January 02, 2019, 10:03:11 PM »
Try clearing your cookies as the constant changes to the forum rescently may have corrupted how your browser handles the forum web pages.

I've tried that and it made no difference

Offline Newportnobby

  • Global Moderator
  • Trade Count: (+98)
  • Full Member
  • *****
  • N Gauge Society Number: 21962
  • Posts: 33700
  • Country: england
  • Gender: Male
    • Awards
Re: Server Upgrade
« Reply #194 on: January 04, 2019, 10:27:27 AM »
I've asked this before but at the time it was not possible - would it be possible to click on 'Show all unread posts' and then delete the ones I don't want to read thus leaving me a list of what I do want to read? Just asking.

 

Please Support Us!
April Goal: £60.00
Due Date: Apr 30
Total Receipts: £20.00
Below Goal: £40.00
Site Currency: GBP
33% 
April Donations


Advertise Here
SimplePortal 2.3.5 © 2008-2012, SimplePortal