!!

Not Registered?

Welcome!  Please register to view all of the new posts and forum boards - some of which are hidden to guests.  After registering and gaining 10 posts you will be able to sell and buy items on our N'porium.

If you have any problems registering, then please check your spam filter before emailing us.  Hotmail users seem to find their emails in the Junk folder.


Thanks for reading,
The NGF Staff.

Author Topic: Forum Email Issue  (Read 917 times)

0 Members and 1 Guest are viewing this topic.

Offline Tank

  • Administrator
  • Trade Count: (+30)
  • Full Member
  • *****
  • Posts: 7581
  • Country: gb
  • Gender: Male
    • Awards
Forum Email Issue
« on: May 07, 2014, 08:09:52 AM »
Hello all,

As some may have noticed we are having a problem with our outgoing emails.  I've had to raise a 'ticket' with the hosting company about it, so hopefully it will be resolved today.

Thanks!
Tank.

Offline Ray Haddad

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 231
  • Country: us
  • Gender: Male
  • SMF Railroad and SMF Lines
    • Skype
    • Awards
Re: Forum Email Issue
« Reply #1 on: May 07, 2014, 11:43:04 AM »
Did you change the SMTP settings on the SMF forum admin? Unless you used PHP mail() that needs to be done. If you did use it (PHP mail() - the default), change it to SMTP and then back to mail() and it should work. The PHP hooks are to the server source for PHP in your database. I had that issue during a move.
« Last Edit: May 07, 2014, 12:07:49 PM by Ray Haddad »
I exclusively model the WSMF Railroad.

Offline Tank

  • Administrator
  • Trade Count: (+30)
  • Full Member
  • *****
  • Posts: 7581
  • Country: gb
  • Gender: Male
    • Awards
Re: Forum Email Issue
« Reply #2 on: May 07, 2014, 07:11:40 PM »
Many thanks for the suggestion Ray. :thumbsup:

 

Please Support Us!
January Goal: £60.00
Due Date: Jan 31
Total Receipts: £125.00
Above Goal: £65.00
Site Currency: GBP
208% 
January Donations

anything
SimplePortal 2.3.5 © 2008-2012, SimplePortal