!!

Not Yet Registered?

Welcome to the N Gauge Forum!  We've currently hidden most of the threads due to the vast number of guests contributing in slowing the speed of the forum down.  Please register and login to see the many thousands of posts about our great hobby.  After registering and gaining 10 posts you will be able to sell and buy items on our N'porium.

If you have any problems registering, then please check your spam filter before emailing us.  


Thanks for reading,
The NGF Staff.

Author Topic: Apologies For The Forum Being Slow!  (Read 2916 times)

0 Members and 1 Guest are viewing this topic.

Offline NGF Staff

  • NGF Staff Account
  • Global Moderator
  • Trade Count: (0)
  • Full Member
  • *****
  • Posts: 63
  • Country: 00
    • Awards
Apologies For The Forum Being Slow!
« on: December 06, 2010, 07:59:53 PM »
Hello everyone,

Just a quick message to say that I'm sorry for the forum being slow.  I'll get in contact with the company that host the forum and tell them to pull their finger out!

Thank you.
Account used for maintenance only.  Contact Tank or other forum staff if you have any problems.  Thank you.

Offline jonclox

  • Sadly Passed Away
  • Trade Count: (+1)
  • Full Member
  • *
  • N Gauge Society Number: 19998
  • Posts: 3234
  • Country: england
  • Gender: Male
    • Awards
Re: Apologies For The Forum Being Slow!
« Reply #1 on: December 06, 2010, 08:46:12 PM »
There seem to be a crowd of unrelated sites also suffering from slow speeds or even just not being available at the momment.
Everybodies probably online constantly to order Chrissie presents etc.
Thanks for the heads up anyway
John A GOM personified
N Gauge can seriously damage your wealth.
Never force things. Just use a bigger hammer
Electronically and spelling dyslexic 
Ruleoneshire
http://www.ngaugeforum.co.uk/SMFN/index.php?topic=17646.0
Re: Grainge & Hodder baseboards
http://www.ngaugeforum.co.uk/SMFN/index.php?topic=29659.0

Offline D821 GREYHOUND

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 18
  • Gender: Male
    • Awards
Re: Apologies For The Forum Being Slow!
« Reply #2 on: December 06, 2010, 09:13:14 PM »
I keep getting kicked out and then have to sign in again even though i ve signed in on the forever icon. tried to leave replies to posts, and its telling me its a server error! Grrrr!!
A dog is for life.
But a Hydraulic is forever!

Offline D821 GREYHOUND

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 18
  • Gender: Male
    • Awards
Re: Apologies For The Forum Being Slow!
« Reply #3 on: December 06, 2010, 09:13:50 PM »
I keep getting kicked out and then have to sign in again even though i ve signed in on the forever icon. tried to leave replies to posts, and its telling me its a server error! Grrrr!!
A dog is for life.
But a Hydraulic is forever!

Offline D821 GREYHOUND

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 18
  • Gender: Male
    • Awards
Re: Apologies For The Forum Being Slow!
« Reply #4 on: December 06, 2010, 09:14:48 PM »
Told you!!!! ;D
A dog is for life.
But a Hydraulic is forever!

Offline Lawrence

  • Trade Count: (+9)
  • Full Member
  • ***
  • N Gauge Society Number: Closed
  • Posts: 4383
  • Country: scotland
  • Gender: Male
    • Awards
Re: Apologies For The Forum Being Slow!
« Reply #5 on: December 06, 2010, 10:35:51 PM »
I keep getting kicked out and then have to sign in again even though i ve signed in on the forever icon.  Grrrr!!

Me too  :(

Couldn't access the site at all last night, and has been hit and miss all day.  I guess there will be teething problems and I'm sure we can all accept that initially hiccups will happen.

Now come admin, get your fingers out and fix it  :evil:

 ;) ;D

Offline Tank

  • Administrator
  • Trade Count: (+30)
  • Full Member
  • *****
  • N Gauge Society Number: 17910
  • Posts: 7693
  • Country: gb
  • Gender: Male
    • Awards
Re: Apologies For The Forum Being Slow!
« Reply #6 on: December 07, 2010, 10:06:02 AM »
 ;D  Yes, come on, sort it out!   ;D

Offline jonclox

  • Sadly Passed Away
  • Trade Count: (+1)
  • Full Member
  • *
  • N Gauge Society Number: 19998
  • Posts: 3234
  • Country: england
  • Gender: Male
    • Awards
Re: Apologies For The Forum Being Slow!
« Reply #7 on: December 07, 2010, 04:24:48 PM »
Seems a bit better now. :) Maybe thats just been put 50p in the meter has helped :wave:
John A GOM personified
N Gauge can seriously damage your wealth.
Never force things. Just use a bigger hammer
Electronically and spelling dyslexic 
Ruleoneshire
http://www.ngaugeforum.co.uk/SMFN/index.php?topic=17646.0
Re: Grainge & Hodder baseboards
http://www.ngaugeforum.co.uk/SMFN/index.php?topic=29659.0

Offline Lawrence

  • Trade Count: (+9)
  • Full Member
  • ***
  • N Gauge Society Number: Closed
  • Posts: 4383
  • Country: scotland
  • Gender: Male
    • Awards
Re: Apologies For The Forum Being Slow!
« Reply #8 on: December 09, 2010, 08:20:05 PM »
Been a bit all over the place tonight, am getting a mixture of code and raw data sometimes, and having to refresh a few times just to make replies.

Still having to log in each time too.

Offline NGF Staff

  • NGF Staff Account
  • Global Moderator
  • Trade Count: (0)
  • Full Member
  • *****
  • Posts: 63
  • Country: 00
    • Awards
Re: Apologies For The Forum Being Slow!
« Reply #9 on: December 11, 2010, 08:57:45 AM »
Thanks Lawrence.  I haven't heard from the hosting company yet.   ::)
Account used for maintenance only.  Contact Tank or other forum staff if you have any problems.  Thank you.

Offline Lawrence

  • Trade Count: (+9)
  • Full Member
  • ***
  • N Gauge Society Number: Closed
  • Posts: 4383
  • Country: scotland
  • Gender: Male
    • Awards
Re: Apologies For The Forum Being Slow!
« Reply #10 on: December 11, 2010, 07:31:29 PM »
Is it me, or is it Firefox? this is the first time I have been able to get on, despite several attempts throughout the day.  I am loathe to use IE8, but if you can suggest a safe alternative to firefox that may make access better I'd give it a go

Offline jonclox

  • Sadly Passed Away
  • Trade Count: (+1)
  • Full Member
  • *
  • N Gauge Society Number: 19998
  • Posts: 3234
  • Country: england
  • Gender: Male
    • Awards
Re: Apologies For The Forum Being Slow!
« Reply #11 on: December 11, 2010, 07:55:25 PM »
I`m not a firefox user but the site is just a bad with IE.
Today has been gastly for initial opening, logging in and navigating around things  :computerangry:
At times it looks more like a software problem to me
John A GOM personified
N Gauge can seriously damage your wealth.
Never force things. Just use a bigger hammer
Electronically and spelling dyslexic 
Ruleoneshire
http://www.ngaugeforum.co.uk/SMFN/index.php?topic=17646.0
Re: Grainge & Hodder baseboards
http://www.ngaugeforum.co.uk/SMFN/index.php?topic=29659.0

Online zwilnik

  • Trade Count: (+4)
  • Full Member
  • ***
  • N Gauge Society Number: 19730
  • Posts: 2280
  • Country: es
    • Awards
Re: Apologies For The Forum Being Slow!
« Reply #12 on: December 12, 2010, 04:55:37 PM »
It's bad with Safari too. When I pop up the web error console I get constant Failed to Load resource: Could not connect to the server. errors which would indicate that it's a hosting problem (that or the forum software isn't communicating with the server properly). A few time's I've had the re-direct to 110mb.com though which also nudges the problem meter towards being the host server being the issue.

Offline Tank

  • Administrator
  • Trade Count: (+30)
  • Full Member
  • *****
  • N Gauge Society Number: 17910
  • Posts: 7693
  • Country: gb
  • Gender: Male
    • Awards
Re: Apologies For The Forum Being Slow!
« Reply #13 on: December 12, 2010, 04:59:58 PM »
It's the hosting/server that the forum is on, so your browsers are not the problem.  This forum is hosted on my account, to which we paid and upgraded, but we're having that same problems.   >:(  Apologies to everyone!  If this isn't sorted out then we'll have to change the provider of our webspace.

Offline D821 GREYHOUND

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 18
  • Gender: Male
    • Awards
Re: Apologies For The Forum Being Slow!
« Reply #14 on: December 14, 2010, 01:03:16 PM »
This is the first time in three days i have managed to get in. Internet Cannot display the web page. It wont accept my user name when in, and I cant get into my profile without getting kicked out. Whats going on guys? Ian
A dog is for life.
But a Hydraulic is forever!

 

Please Support Us!
September Goal: £60.00
Due Date: Sep 30
Total Receipts: £80.00
Above Goal: £20.00
Site Currency: GBP
133% 
September Donations

anything
SimplePortal 2.3.5 © 2008-2012, SimplePortal