N Gauge Forum

Notices, Help With Problems and Your Forum Ideas... => Notices => Topic started by: Tank on August 20, 2020, 10:53:24 AM

Title: Slow Forum Performance
Post by: Tank on August 20, 2020, 10:53:24 AM
Hello all,

I'm very sorry that for the last couple of months that there have been certain times that the forum has been very slow.  We had a problem before where we decided to change servers and saw a big increase in speed.  However, we are seeing a HUGE number of 'bots' coming from places such as Russia and China causing problems for us.

We are hoping to limit their access to the server and the site, and hope that genuine members won't be blocked from accessing the forum.  This is being worked on this afternoon.

Thanks for your patience with this.
Tank.
Title: Re: Slow Forum Performance
Post by: lil chris on August 21, 2020, 08:04:15 AM
I had noticed recently, thanks Tank for the information, at least I know itís not my end.
Title: Re: Slow Forum Performance
Post by: class37025 on August 21, 2020, 10:50:03 AM
I just assumed it was because the forum was so popular
Title: Re: Slow Forum Performance
Post by: Tank on August 21, 2020, 11:12:45 AM
Popular with the wrong kind sadly.....!
Title: Re: Slow Forum Performance
Post by: Dr Al on August 21, 2020, 12:46:34 PM
Is there a Russian outline model rail scene?  :D :D

Seriously, I would say that I've not noticed any great issue on forum speed to date, but if the nasties can be kept out, then it's a thumbs up from me.  :thumbsup:

Cheers,
Alan
Title: Re: Slow Forum Performance
Post by: RBTKraisee on August 24, 2020, 10:12:26 PM
We appreciate the time and effort you guys put in for us!

 :thankyousign:

Seen something similar elsewhere and if you have to resort to blocking whole countries or IP blocks, make sure there is an easy way for legit users to contact you to regain access.  Might even be worth sending out an email to all users to let them know what to do if they get caught up in it.

Ross.
Title: Re: Slow Forum Performance
Post by: Invicta Alec on August 25, 2020, 07:18:50 PM
Thanks for the update!

Good luck Tank and team! We all appreciate your efforts.

Alec.
Title: Re: Slow Forum Performance
Post by: Lawrence on August 26, 2020, 02:25:04 PM
@Tank (https://www.ngaugeforum.co.uk/SMFN/index.php?action=profile;u=2)  certainly seems a heck of a lot quicker now chap, whatever is being done seems to be working, for me at least :thumbsup:
SimplePortal 2.3.5 © 2008-2012, SimplePortal