N Gauge Forum

Notices, Help With Problems and Your Forum Ideas... => Forum Ideas and Problems. => Topic started by: exmouthcraig on February 11, 2020, 09:36:06 PM

Title: Where have the adverts gone???,
Post by: exmouthcraig on February 11, 2020, 09:36:06 PM
 :confusedsign:

Have the adverts disappeared at the top of the main forum page for everyone or just me???
Title: Re: Where have the adverts gone???,
Post by: emjaybee on February 11, 2020, 09:39:22 PM
You must be the only person in  the world worrying about internet adverts NOT being there!

 ;D
Title: Re: Where have the adverts gone???,
Post by: mickd247 on February 11, 2020, 10:30:34 PM
Maybe top right hand corner of the page is a small button with an arrow in it. Press and maybe the adverts will reappear. If not have to wait for tech
Ugh
 :beers:
Mick

Should read hth not ugh?
Title: Re: Where have the adverts gone???,
Post by: Bealman on February 11, 2020, 11:04:48 PM
The little red arrow should return them.
Title: Re: Where have the adverts gone???,
Post by: dannyboy on February 14, 2020, 07:05:40 PM
@exmouthcraig (https://www.ngaugeforum.co.uk/SMFN/index.php?action=profile;u=5099)
Are you still missing the advert's Craig? I have just noticed that I do not have any advert's showing and the 'Donations' panel is also missing. I am not sure how long it has been like this. I am using Win10 + Opera but just tried Edge and it is the same.
Title: Re: Where have the adverts gone???,
Post by: exmouthcraig on February 14, 2020, 07:22:07 PM
@dannyboy (https://www.ngaugeforum.co.uk/SMFN/index.php?action=profile;u=4209) still nothing David. I've tried the little red arrow but makes no difference.

I just thought it strange how it disappeared but like you say no donation box or anything else that used to appear in the top right corner of the pages  :uneasy:

One for NGF tech ????
Title: Re: Where have the adverts gone???,
Post by: ntpntpntp on February 14, 2020, 07:32:24 PM
Donations box still here for me on Chome & Windows 10


(https://www.ngaugeforum.co.uk/SMFN/gallery/87/5885-140220193202.jpeg) (https://www.ngaugeforum.co.uk/SMFN/index.php?action=gallery;sa=view&id=87497)
Title: Re: Where have the adverts gone???,
Post by: Railwaygun on February 14, 2020, 08:15:41 PM
The little red arrow should return them.
++

top right of page - toggles them on/off
Title: Re: Where have the adverts gone???,
Post by: exmouthcraig on February 14, 2020, 08:20:09 PM
@Railwaygun (https://www.ngaugeforum.co.uk/SMFN/index.php?action=profile;u=941) it changes the page layout slightly but still no adverts or forum information on that right hand side appears.

I'm just viewing on my mobile BUT full desktop format so I dont know what I've done if it's just me that's lost it  :doh: (and not just the adverts)
Title: Re: Where have the adverts gone???,
Post by: dannyboy on February 14, 2020, 08:20:55 PM
Ahbut - I can not see ++, all I have in the top right is the little red blob that shrinks or expands the header.
@Railwaygun (https://www.ngaugeforum.co.uk/SMFN/index.php?action=profile;u=941)

Can you see the ++ Craig?
@exmouthcraig (https://www.ngaugeforum.co.uk/SMFN/index.php?action=profile;u=5099)
Title: Re: Where have the adverts gone???,
Post by: Railwaygun on February 14, 2020, 08:25:03 PM
well the ad reappeared here when the red button was clicked ( and it toggles the Search box and shortcuts list)

worth flushing bowser cache and restarting the machine?
Title: Re: Where have the adverts gone???,
Post by: Papyrus on February 14, 2020, 08:45:25 PM
Mines the same. I can see the donations box, but no adverts.

Cheers,

Chris
Title: Re: Where have the adverts gone???,
Post by: dannyboy on February 14, 2020, 09:02:38 PM
worth flushing bowser cache and restarting the machine?

That did not work. I can see the Forum header, the search box on the right and my info' under the header, but no advert's and nothing at all down the right hand side. If I click the red 'blob', it just toggles my info' on and off.  :hmmm:
Title: Re: Where have the adverts gone???,
Post by: Tank on February 15, 2020, 10:39:13 AM
It sounds like an Ad Blocker to me.  Have you updated your browser lately, or disallowed Ads?
Title: Re: Where have the adverts gone???,
Post by: exmouthcraig on February 15, 2020, 10:46:28 AM
I did have to update Chrome this week. I havent deliberately or consciously blocked adverts so might have to delve into google settings and see what happens  :hmmm:
Title: Re: Where have the adverts gone???,
Post by: dannyboy on February 15, 2020, 11:01:28 AM
My Adblocker is set to off for the site, but I seem to recall there being a Chrome update recently. Will you let us know how you get on Craig if you do change any settings please? @exmouthcraig (https://www.ngaugeforum.co.uk/SMFN/index.php?action=profile;u=5099)
Title: Re: Where have the adverts gone???,
Post by: exmouthcraig on February 15, 2020, 12:23:40 PM
Thanks @dannyboy (https://www.ngaugeforum.co.uk/SMFN/index.php?action=profile;u=4209), Well the old comment about sitting 1million chimpanzees down at typewriters and 1 producing Shakespeare springs to mind.

With my slate and nail technology I have allowed pop ups and adverts on NGF page only BUT as yet they have not returned, I have refreshed the page but dont know if I need to restart to enable them changes to be updated  :hmmm:
Title: Re: Where have the adverts gone???,
Post by: dannyboy on February 15, 2020, 12:56:48 PM
@exmouthcraig (https://www.ngaugeforum.co.uk/SMFN/index.php?action=profile;u=5099)
I have double checked and adverts and pop ups are enabled on my laptop for the forum. I have refreshed the page, shut down and restarted, but nothing has changed.  I have just looked at the forum on my mobile, via chrome and the adverts etc are there! So, I logged in to the forum on the laptop via MS Edge and Chrome and the adverts etc are there as well! So it appears that Opera is at fault, certainly in my case. :hmmm:

For your information @Tank (https://www.ngaugeforum.co.uk/SMFN/index.php?action=profile;u=2)

BUT see next post.
Title: Re: Where have the adverts gone???,
Post by: dannyboy on February 15, 2020, 01:00:41 PM
Whoa!!!

Cancel what I just said. The adverts etc are showing on the log in page on the browsers UNTIL I log in - then they disappear. B*gger!
Title: Re: Where have the adverts gone???,
Post by: exmouthcraig on February 15, 2020, 01:11:27 PM
 :hmmm: :confusedsign:

I dont view on anything other then my mobile BUT always full desktop site because I cant get on with the mobile version.

But as to why or what has changed I dont have a clue.

The little red Arrow changes the page top to a slightly different orientation but doesnt bring the adverts back so I'll wait for someone much cleverer than I to suggest what I have to do  :dunce:
Title: Re: Where have the adverts gone???,
Post by: dannyboy on March 17, 2020, 03:01:40 PM
 :bump:
@exmouthcraig (https://www.ngaugeforum.co.uk/SMFN/index.php?action=profile;u=5099)
Did you get anything sorted Craig? I am still in the same position as I was back in February.
Title: Re: Where have the adverts gone???,
Post by: exmouthcraig on March 17, 2020, 03:05:11 PM
Still nothing David  :hmmm:

Dont know what's gone wrong  :dunce:
Title: Re: Where have the adverts gone???,
Post by: class37025 on March 17, 2020, 03:06:44 PM
they've all been bought, didn't you hear, there's a shortage
Title: Re: Where have the adverts gone???,
Post by: dannyboy on March 17, 2020, 03:10:06 PM
Still nothing David  :hmmm:

Dont know what's gone wrong  :dunce:

Well you are not the only dunce then. I have been playing around with all sorts of settings and nowt's changed.
Title: Re: Where have the adverts gone???,
Post by: themadhippy on March 17, 2020, 03:18:47 PM
Following the  governments advice the  adverts have been placed in self isolation to protect the at risk users of the forum.
Title: Re: Where have the adverts gone???,
Post by: class37025 on March 17, 2020, 03:19:29 PM
Following the  govermets advice the  adverts have been placed in self isolation to protect the at risk users of the forum.

 :smiley-laughing: :smiley-laughing: :smiley-laughing: :smiley-laughing: :smiley-laughing: :smiley-laughing: pmsl
Title: Re: Where have the adverts gone???,
Post by: tutenkhamunsleeping on March 17, 2020, 03:22:06 PM
Great.  My stockpile of "Gary Gilmore's Eyes" should be worth something before long :D
Title: Re: Where have the adverts gone???,
Post by: dannyboy on March 17, 2020, 03:23:34 PM
But the adverts are not the only problem. The 'Donations' bit is also missing! If I log out of the forum, the log in page shows the adverts and 'Donations' bit. As soon as I log in, they disappear, so I can not make a donation!  :confused2:
Title: Re: Where have the adverts gone???,
Post by: Papyrus on March 17, 2020, 03:26:50 PM
Mine's still the same as it was before - no adverts, but I do get the donations box.

Cheers,

Chris
Title: Re: Where have the adverts gone???,
Post by: class37025 on March 17, 2020, 03:27:12 PM
But the adverts are not the only problem. The 'Donations' bit is also missing! If I log out of the forum, the log in page shows the adverts and 'Donations' bit. As soon as I log in, they disappear, so I can not make a donation!  :confused2:

please donate 2 x bags pasta, 1/2 doz eggs and x2 loo rolls asap
Title: Re: Where have the adverts gone???,
Post by: dannyboy on March 17, 2020, 03:30:00 PM
 :laughabovepost: and the same from me please.
Title: Re: Where have the adverts gone???,
Post by: Tank on March 17, 2020, 08:47:41 PM
Right, I think I've fixed it!

After something you said, I began to think that those with the "Larger Gallery" limit were all having trouble seeing them.  About 80 checkboxes later, and the forum should be better for you all!  :D  Sorry!
Title: Re: Where have the adverts gone???,
Post by: dannyboy on March 17, 2020, 08:53:13 PM
You are not wrong @Tank (https://www.ngaugeforum.co.uk/SMFN/index.php?action=profile;u=2) - everything is as it used to be!  :thankyousign: I can even see the 'Donations' piece now - oh dear!  ;)
@exmouthcraig (https://www.ngaugeforum.co.uk/SMFN/index.php?action=profile;u=5099)

Err ..... just one other thing Tank, the pictures that some members have under their posts, (like you have three), are not visible. I just get a message where the pictures should be saying that I am not allowed to view the file and to check that I am connected to the server. It is not important though.
Title: Re: Where have the adverts gone???,
Post by: Only Me on March 17, 2020, 09:02:12 PM
This is all
My fault 😆

Originally the extra large gallery bit was just for NPN and because hes a super mod it overrides the settings so he would see everything anyways, obs standard users have now been added to larger gallery group... causing a quirk in my lazy settings:)
Title: Re: Where have the adverts gone???,
Post by: dannyboy on March 17, 2020, 09:13:07 PM
NPN and because hes a super mod

Is that the 'posh' way of wording it?   >:D :)
Title: Re: Where have the adverts gone???,
Post by: exmouthcraig on March 17, 2020, 09:19:57 PM
@Tank (https://www.ngaugeforum.co.uk/SMFN/index.php?action=profile;u=2) @Only Me (https://www.ngaugeforum.co.uk/SMFN/index.php?action=profile;u=1328)  :thankyousign:

@dannyboy (https://www.ngaugeforum.co.uk/SMFN/index.php?action=profile;u=4209)

ALL SORTED I now have everything back as it was a few weeks ago!!!!,
Title: Re: Where have the adverts gone???,
Post by: Train Waiting on March 17, 2020, 09:34:10 PM
Right, I think I've fixed it!

After something you said, I began to think that those with the "Larger Gallery" limit were all having trouble seeing them.  About 80 checkboxes later, and the forum should be better for you all!  :D  Sorry!

It is!  Thank you very much, Chris.

I'm off to test the re-appeared donations box...

Best wishes.

John
Title: Re: Where have the adverts gone???,
Post by: Newportnobby on March 17, 2020, 09:39:15 PM

Originally the extra large bit was just for NPN and because hes a super mod it overrides the settings

Wow - I never knew I had such lofty status :)
Still doesn't help me get bog roll and pasta, though :(
Title: Re: Where have the adverts gone???,
Post by: Tank on March 17, 2020, 09:58:54 PM
It is!  Thank you very much, Chris.

I'm off to test the re-appeared donations box...

Best wishes.

John

Really appreciated John.  :)

This is all
My fault 😆

 ;D ;D ;D  These things happen.  There are so many settings....! :'(            :smiley-laughing:
SimplePortal 2.3.5 © 2008-2012, SimplePortal