!!

Not Registered?

Welcome!  Please register to view all of the new posts and forum boards - some of which are hidden to guests.  After registering and gaining 10 posts you will be able to sell and buy items on our N'porium.

If you have any problems registering, then please check your spam filter before emailing us.  Hotmail users seem to find their emails in the Junk folder.


Thanks for reading,
The NGF Staff.

Author Topic: Problems logging on to forum  (Read 409 times)

0 Members and 1 Guest are viewing this topic.

Offline Takamine

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 33
  • Country: gb
    • Awards
Problems logging on to forum
« on: July 05, 2019, 08:41:51 AM »
Hi

I get:
Forbidden

You don't have permission to access /index.php on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

Went back to my original mail I received and followed that link and got in?? Seems that if I go to the home tab (default long in) this happens but in forum itself no issues.

Have tried various means of getting URL (not just shortcut) with same result - is this me or a general issue

Using Mac OS and Safari browser

Thanks a mil
Chris

Online emjaybee

  • Trade Count: (+1)
  • Full Member
  • ***
  • N Gauge Society Number: Yes
  • 2mm Association Number: No
  • Posts: 2038
  • Country: england
  • Gender: Male
  • Grumpy, and proud.
    • Awards
Re: Problems logging on to forum
« Reply #1 on: July 05, 2019, 09:00:37 AM »
Probably just you.

Try clearing your browser cache, and rebooting your machine.

 :thumbsup:
Sometimes you bite the dog...

...sometimes the dog bites you!

----------------------------------------------------------

I can explain it to you...

...but I can't understand it for you.

Offline Takamine

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 33
  • Country: gb
    • Awards
Re: Problems logging on to forum
« Reply #2 on: July 05, 2019, 09:05:40 AM »
Thanks a mil

Will look my side

Chris

Offline Takamine

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 33
  • Country: gb
    • Awards
Re: Problems logging on to forum
« Reply #3 on: July 05, 2019, 09:30:37 AM »
ok

Can get into https://www.ngaugeforum.co.uk/SMFN/index.php?action=forum no problem. Have cleared cache, rebooted, changed browser with no difference.

Still can't access http://www.ngaugeforum.co.uk and get the same error

Also when in if I hit the home tab I get the error - very strange - all other websites are fine??

Will have to use the back door and avoid the home tab   :confused1:

Will keep looking

Thanks
Chris

Online emjaybee

  • Trade Count: (+1)
  • Full Member
  • ***
  • N Gauge Society Number: Yes
  • 2mm Association Number: No
  • Posts: 2038
  • Country: england
  • Gender: Male
  • Grumpy, and proud.
    • Awards
Re: Problems logging on to forum
« Reply #4 on: July 05, 2019, 09:53:46 AM »
ok

Can get into https://www.ngaugeforum.co.uk/SMFN/index.php?action=forum no problem. Have cleared cache, rebooted, changed browser with no difference.

Still can't access http://www.ngaugeforum.co.uk and get the same error

Also when in if I hit the home tab I get the error - very strange - all other websites are fine??

Will have to use the back door and avoid the home tab   :confused1:

Will keep looking

Thanks
Chris


I'm sure someone more 'techy' may be able to help, but you now know as much as I do.
Sometimes you bite the dog...

...sometimes the dog bites you!

----------------------------------------------------------

I can explain it to you...

...but I can't understand it for you.

Offline PaulCheffus

  • Trade Count: (0)
  • Full Member
  • ***
  • N Gauge Society Number: 4575
  • 2mm Association Number: 4172
  • Posts: 1327
  • Country: gb
    • Awards
Re: Problems logging on to forum
« Reply #5 on: July 05, 2019, 10:07:00 AM »
Hi

What’s the problem with using the https address?

Cheers

Paul
Procrastination - The Thief of Time.

Offline Bealman

  • Moderator
  • Trade Count: (0)
  • Full Member
  • ****
  • N Gauge Society Number: 23151
  • Posts: 17465
  • Country: au
  • Gender: Male
  • Promotion remains in the future
    • Awards
Re: Problems logging on to forum
« Reply #6 on: July 05, 2019, 10:07:58 AM »
Being a mod, I'd like to help, but unfortunately not computer savvy.

I have had heaps of help with computer probs in the past, and usually someone here solves it.

If it's any help, I don't log out, and stay on forever. I rarely go to the home page. When I go to my bookmark on home computer, tablet or my phone (which I'm typing this on now), I just get the forum up.
Vision over visibility. Bono, U2.

Offline weave

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 3045
    • Awards
Re: Problems logging on to forum
« Reply #7 on: July 05, 2019, 10:25:24 AM »
Hi Takamine,

This probably wont help but I had a similar problem a while ago and I did post about it somewhere (will try and find).

I tried shutting down, rebooting etc. to no avail and then something happened. I'm trying to remember what it was but it was either a power cut or more probably the whole internet went down in our area (which it does every so often) and afterwards all was well again.

As I said, it wont help as such but as this 'forbidden' thing must happen to others any more help would be good to know.

Good luck,

Cheers weave  :beers:

Offline Railwaygun

  • Moderator
  • Trade Count: (+2)
  • Full Member
  • ****
  • N Gauge Society Number: 21889
  • Posts: 5070
  • Country: gb
  • Gender: Male
  • Keen on Military Rail, Kato Unitrack, & Z21/DCC
    • Railwaygun, Armoured train and Military Railway group
    • Awards
Re: Problems logging on to forum
« Reply #8 on: July 05, 2019, 12:41:58 PM »
can you access

https://www.ngaugeforum.co.uk/

with no difficulty ( we are now an HTTPS site)?
This has been a public service announcement
It may contain alternative facts

Caveat lector

The largest Railwaygun, Armoured Train & Military Rail group in the world!
https://groups.io/g/railwaygun/topics

My Military Rail Pinterest area
https://uk.pinterest.com/NDRobotnik/

10mm / N armour Threads
https://www.10mm-wargaming.com/

Motto: Semper ubi, sub ubi

Offline Lawrence

  • Trade Count: (+9)
  • Full Member
  • ***
  • N Gauge Society Number: Closed
  • Posts: 4050
  • Country: scotland
  • Gender: Male
    • Awards
Re: Problems logging on to forum
« Reply #9 on: July 05, 2019, 02:48:14 PM »
If I click on the http link Chris provided I get through no problems but, to the https site, so I would suggest that the original link is not correctly redirecting Chris's computer to the https site.  Given he is using a Mac it could be something to do with the link/redirect coding and I guess would be one for the @NGFTech to look into

Offline Railwaygun

  • Moderator
  • Trade Count: (+2)
  • Full Member
  • ****
  • N Gauge Society Number: 21889
  • Posts: 5070
  • Country: gb
  • Gender: Male
  • Keen on Military Rail, Kato Unitrack, & Z21/DCC
    • Railwaygun, Armoured train and Military Railway group
    • Awards
Re: Problems logging on to forum
« Reply #10 on: July 05, 2019, 10:33:49 PM »
If I click on the http link Chris provided I get through no problems but, to the https site, so I would suggest that the original link is not correctly redirecting Chris's computer to the https site.  Given he is using a Mac it could be something to do with the link/redirect coding and I guess would be one for the @NGFTech to look into
this Big Mac has no problems with HTTPS - latest Firefox + Mojave.
i can accesss www.ngf
and
Http://www.ngf ( redirected to HTTPS by Firefox) with no problems.-
cannot you just use HTTPS?
some problems are not worth solving!
/quote]
This has been a public service announcement
It may contain alternative facts

Caveat lector

The largest Railwaygun, Armoured Train & Military Rail group in the world!
https://groups.io/g/railwaygun/topics

My Military Rail Pinterest area
https://uk.pinterest.com/NDRobotnik/

10mm / N armour Threads
https://www.10mm-wargaming.com/

Motto: Semper ubi, sub ubi

Offline PLD

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 2110
    • Hull Miniature Railway Society
    • Awards
Re: Problems logging on to forum
« Reply #11 on: July 06, 2019, 07:55:26 AM »
In short, the forum was moved to a secure https form. In theory, if you access the http address, it should redirect however something is blocking that redirect for you but not the majority of other users.
This could be your browser settings or your anti-virus/anti-malware.

Simplest (and only correct) solution is for you to update your short-cut from http://www.ngaugeforum.co.uk to https://www.ngaugeforum.co.uk

Offline Tank

  • Administrator
  • Trade Count: (+30)
  • Full Member
  • *****
  • Posts: 7357
  • Country: gb
  • Gender: Male
    • Awards
Re: Problems logging on to forum
« Reply #12 on: July 08, 2019, 09:14:14 AM »
As has been said, this is a secure website, so you must use HTTPS not HTTP.  I'm so used to just using my bookmark that I have never had a problem with HTTP.  I'll look at making sure it forwards to the HTTPS, as I'm sure others would have had this issue.  :thumbsup:

Offline Takamine

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 33
  • Country: gb
    • Awards
Re: Problems logging on to forum
« Reply #13 on: July 08, 2019, 11:38:47 AM »
Thanks for the advise all  :)

I have done everything I can - cleared cache, rebooted, changed browsers etc. The HTTPS default URL still returns same error - however I can get in by going to any other link??

Seems I will need to use the back door going forward  :confused2: - googling and my very limited knowledge says that this is a server issue - something about directory tables?? Anyway, no other sites have been affected and I can get into anything else that is HTTPS so just weird.

So https://www.ngaugeforum.co.uk - no luck

BUT

https://www.ngaugeforum.co.uk/SMFN/index.php?action=activate;u=6449;code=8f5a69ccea (this was the URL sent when I first registered) - I can access and then just go to Forum - so if I bookmark anywhere in the forum other than home page tab its all good.

As a note if I am in and go to home tab same error occurs?? So can go anywhere in the forum except home page tab?? There are all HTTPS.

Thanks a mil
Chris

 

Please Support Us!
December Goal: £60.00
Due Date: Dec 31
Total Receipts: £35.00
Below Goal: £25.00
Site Currency: GBP
58% 
December Donations


Advertise Here
anything