N Gauge Forum

Your Layout and Models => Track, Points and Underlay => Topic started by: Jerry Howlett on August 18, 2012, 09:41:01 AM

Title: Peco CDU / Point motor problems.
Post by: Jerry Howlett on August 18, 2012, 09:41:01 AM
 :confusedsign:
For the first time in months I ran a train around the layout to satisfy the demands of visiting 7 year old grand-daughter , the grandson at 12 is interested ONLY in football  >:(.

Getting to the POINT only some of the peco point motors  would operate. They are operated through a Peco CDU. They are all fed from one unit my conrad point motors are supplied independently and work fine.
Can a CDU just stop working ? Ideas on testing it ?
Suggestions on a carrier pidgeon preferably not an N gauge one.
Other info its hot here but the train room maintains a steady mid 20's.

Jerry
Title: Re: Peco CDU / Point motor problems.
Post by: Malc on August 18, 2012, 09:53:16 AM
Hi Jerry. A CDU is just a rectifier and capacitor. The rectifier charges up the capacitor so that a short sharp pulse is available to switch the point. So there could be 2 problems. The capacitor is not holding its charge, or the rectifier circuit is not charging it. If you can measure the AC input to make sure that is OK, them what you can do is find a point that works, switch off the power to the CDU then try the point again. If the point works, the capacitor is probably OK. So maybe check the AC side or the output wiring. You don't mention how you are operating the points.

Malc
Title: Re: Peco CDU / Point motor problems.
Post by: Jerry Howlett on August 18, 2012, 09:56:51 AM
Thanks Malc. Stud and probe method.

Have to go shopping  >:( then Lunch out  :beers: so won't be able to test it out until later.

Jerry
Title: Re: Peco CDU / Point motor problems.
Post by: Sprintex on August 18, 2012, 10:32:17 AM
You say "for the first time in months", have you tried operating the point motors by hand to make sure they're not sticking? Possible general dust and dirt has got in. ;)

Also are the studs and probe still clean and shiny?


Paul
Title: Re: Peco CDU / Point motor problems.
Post by: H on August 18, 2012, 11:21:48 AM
I had a CDU fail on my layout on the morning of an exhibition just before it opened. Fortunately I was able to buy one off a trader and replace it just in time before the show started. The old one was completely dead but the new one worked well throughout the show and had been fine ever since.

H.
SimplePortal 2.3.5 © 2008-2012, SimplePortal