N Gauge Forum

Your Layout and Models => Layout Construction => Topic started by: NGF Staff on November 15, 2010, 10:23:47 AM

Title: Posting With Images
Post by: NGF Staff on November 15, 2010, 10:23:47 AM
We have added a Gallery to the website, which lets users create albums and store pictures on the server.  Please visit this link to learn more:-

http://www.ngaugeforum.co.uk/SMFN/index.php?topic=3513.msg39476#msg39476 (http://www.ngaugeforum.co.uk/SMFN/index.php?topic=3513.msg39476#msg39476)



Please feel free to sign up to third party websites like Photobucket to store your pictures, and use the links they provide.

Also, please refrain from just starting a post and submitting your website address.  Members don't generally like to go to websites and prefer to see pictures on your forum thread.

1. Create your account at Image hosting, free photo sharing & video sharing at Photobucket - www.Photobucket.com (http://www.Photobucket.com)

2. Use the folder with your name on it or create a subfolder (recommended). You do that on the left side where it says "New Album" > Save

3.Go to "Upload Images and Videos", somewhere in the middle. Now click on "Choose Files". This will most likely bring up your "Pictures" folder on your computer (but you can select another folder). Double click on the file you want to upload. After a few seconds you will see it appear on Photobucket. Now single click on your picture. On top of the picture you will see “Resize”. The best size to pick is 640X480.

4. If you want to post this picture directly on the Forum, put your mouse/cursor over the image, click on IMG Code (last link), then right click on that and COPY.

5. Now you can PASTE this into your posting. If you chose IMG, the picture will only show up AFTER you posted. In the posting you will only see the link. If you chose "Direct link", it will just be a link.

http://photobucket.com/ (http://photobucket.com/)
Title: Re: Posting With Images
Post by: tadpole on November 21, 2010, 04:26:04 PM
testing testing 123

(http://i635.photobucket.com/albums/uu73/fletch5535/2010-75.jpg)

hmmmm. Not quite the result I was hoping for.
Title: Re: Posting With Images
Post by: NGF Staff on November 21, 2010, 05:07:21 PM
Click the photo/picture icon when you're writing a post out, and paste the picture link/URL inbetween the [IMG ]paste here[ /IMG]

I've left a space between the IMG tags to serve as a visual guide, as otherwise they'll disappear from view.
Title: Re: Posting With Images
Post by: tadpole on November 21, 2010, 06:02:31 PM
That did the trick - thanks!
Title: Re: Posting With Images
Post by: Dock Shunter on January 22, 2011, 06:09:44 PM
(http://s1096.photobucket.com/albums/g333/dockshunter/?action-view&current=pic2047.jpg#!oZZ1QQcurrentZZhttp%3A%2F%2Fs1096.photobucket.com%2Falbums%2Fg333%2Fdockshunter%2F%3Faction-view%26current%3Dpic2049.jpg)
Tried to follow Tank's instructions to post a pic not sure if this is right (not to up on this computer malarkey)
Appologies if it goes wrong............here goes...........
Title: Re: Posting With Images
Post by: Dock Shunter on January 22, 2011, 06:13:18 PM
Nope that aint right......I'l have to ask my brother
Title: Re: Posting With Images
Post by: poliss on January 22, 2011, 06:28:25 PM
Hover your mouse over the photo you want to show on the forum.
Four rectangular boxes will appear underneath. Theyr are labelled:
Email&IM
Direct Link
HTML code
IMG code

Roll your cursor down to the box labelled IMG code.
Left click on the box to the right of the label.
If successful it will flash 'copied' for an instant.
On the forum right click your mouse. You will see:
Undo
Cut
Copy
Paste
Delete
Select All

Scroll down to 'Paste' and left click it.
Like this.
(http://i160.photobucket.com/albums/t184/Poliss_album/Layout%20Stock/Clerestory.jpg)

Title: Re: Posting With Images
Post by: Dock Shunter on January 22, 2011, 06:38:31 PM
Hello Poliss thanks for your help.Iv'e followed the advice given...uploaded my pic to photobucket...resized it and thats
as far as i can get.dont know how to get the pic onto the forum from photobucket :-\
my brother is coming round tomorrow will get him to show me. thanks anyway
Title: Re: Posting With Images
Post by: Dock Shunter on January 24, 2011, 12:03:22 PM
(http://i1096.photobucket.com/albums/g333/dockshunter/locomotives/pic2049-1.jpg)
Title: Re: Posting With Images
Post by: Dock Shunter on January 24, 2011, 12:05:31 PM
 :thumbsup: :thumbsup: :thumbsup: :beers: :beers: :thumbsup: :thumbsup: :thumbsup:
WAHAY I DID IT
Title: Re: Posting With Images
Post by: jonclox on January 24, 2011, 03:37:03 PM
Well done that man  :thumbsup:
Title: Re: Posting With Images
Post by: 4x2 on August 16, 2011, 10:13:04 PM
testing....(http://[IMG]http://i1228.photobucket.com/albums/ee442/djmikeymike2011/DSCF0195.jpg)[/img]
Title: Re: Posting With Images
Post by: 4x2 on August 16, 2011, 10:15:37 PM
testing again....(http://[URL=http://s1228.photobucket.com/albums/ee442/djmikeymike2011/?action-view&current=DSCF0195.jpg][IMG]http://i1228.photobucket.com/albums/ee442/djmikeymike2011/th_DSCF0195.jpg)[/URL][/img]

Help ! i've tried many times and it's just not working... ???
Title: Re: Posting With Images
Post by: Jonathan Clapp on August 16, 2011, 10:51:52 PM
testing again....
clickable
(http://i1228.photobucket.com/albums/ee442/djmikeymike2011/th_DSCF0195.jpg) (http://i1228.photobucket.com/albums/ee442/djmikeymike2011/DSCF0195.jpg)

URL goes outside IMG


Title: Re: Posting With Images
Post by: Jonathan Clapp on August 16, 2011, 10:57:21 PM
testing....([url]http://i1228.photobucket.com/albums/ee442/djmikeymike2011/DSCF0195.jpg[/url])



(http://i894.photobucket.com/albums/ac147/Jonathan_Clapp/tags.jpg)

you have to mind your HTML tags. thats the bits in the square brackets. one IMG starts the image, and the /IMG ends it.
you can see that you have one with a partial url  which the board software cant parse. after that it just gives up.
Title: Re: Posting With Images
Post by: 4x2 on August 16, 2011, 10:58:58 PM
Excellent ! Many thanks, What was i doing wrong ???
Title: Re: Posting With Images
Post by: 4x2 on August 16, 2011, 11:13:50 PM
testing....([url]http://i1228.photobucket.com/albums/ee442/djmikeymike2011/DSCF0195.jpg[/url])



([url]http://i894.photobucket.com/albums/ac147/Jonathan_Clapp/tags.jpg[/url])

you have to mind your HTML tags. thats the bits in the square brackets. one IMG starts the image, and the /IMG ends it.
you can see that you have one with a partial url  which the board software cant parse. after that it just gives up.


You are a star !!! Many thanks again - I 've learned something today  :wave:
Title: Re: Posting With Images
Post by: Sprintex on August 23, 2011, 10:50:02 AM
Just as an extra aid to this thread here is what you should be aiming for in posting pictures using links from Photobucket or other upload sites:-

Code: [Select]
[img]http://i894.photobucket.com/albums/ac147/Jonathan_Clapp/tags.jpg[/img]
will display the picture above, or

Code: [Select]
[img]http://premium1.uploadit.org/Sprintex//res-090321-tunnel.JPG[/img]
to give:-

(http://premium1.uploadit.org/Sprintex//res-090321-tunnel.JPG)

Hope that helps someone  :)


Paul
Title: Re: Posting With Images
Post by: Newportnobby on August 23, 2011, 11:10:58 AM
Please remember that when typing the post, all you will see is the pasted link in text.
Only when the "Post" button has been hit does the pic/jpeg etc reveal itself to the world.
(You can always check by going back into your post to see if it's there) :thumbsup:
Title: Re: Posting With Images
Post by: fisherman on August 28, 2011, 05:19:45 PM
q2.....how do you post images on yer profile???
Title: Re: Posting With Images
Post by: Sprintex on August 28, 2011, 05:34:23 PM
Do you mean the avatar (pic on left under your name and details) or in the signature (text at the bottom of your posts)?

If you go into your Profile and click on 'Forum Profile Information' you can upload an avatar straight from your PC. If it's a picture in your signature that you want then you use the same code stated above for posting pictures in threads using the 'img' tags.

For instance, my little HST at the bottom of my posts appears due to the following:-
Code: [Select]
[img]http://premium1.uploadit.org/Sprintex//hst-intercity.gif[/img]
Hope that helps  :thumbsup:


Paul
Title: Re: Posting With Images
Post by: scruff on October 01, 2011, 07:20:32 PM
just having a little test, after all a picture speaks a thousand words...

(http://i1093.photobucket.com/albums/i434/scruffyted/Dapol%2086/2011-09-22224939.jpg)

Mark
Title: Re: Posting With Images
Post by: scruff on October 01, 2011, 07:21:01 PM
AH! COOL!

Mark
Title: Re: Posting With Images
Post by: mr magnolia on October 13, 2011, 06:44:45 AM
And try again....."http://i28.photobucket.com/albums/c204/mrmagnolia/Train%20layouts/IMG_4843.jpg"

Well, correct link, but not the right format to show it the way I want to...
Title: Re: Posting With Images
Post by: Tank on October 13, 2011, 08:29:15 AM
You're almost there. :)

On this forum when you are creating a post, click the Image tab (hover over the buttons until you see a picture frame that says Insert Image).  Click it, and some coding will appear in the box, and you just insert your URL or link between the codes.  As shown below....

Code: [Select]
[img]INSERT YOUR LINK HERE[/img]
Title: Re: Posting With Images
Post by: Anthony Lloyd on November 10, 2011, 01:37:52 PM
As a suggestion, could the forum admin not install the mod from PostImage.org ... available here ... http://www.postimage.org/mod.php which allows you to upload an image to their website and automatically link it (or a thumbnail if its too big) into the forum post.

I use it successfully on my phpBB forum at Making Tracks and it works a treat. Appears to be available for SMF as well though :-)

Regards, Tony
Title: Re: Posting With Images
Post by: Tank on November 10, 2011, 06:37:24 PM
Thanks Tony, I had looked into it already on the SMF website and installed it, but it clashed with another modification.  I appreciate the suggestion though. :thumbsup:  I'm hoping to get more advertisements on here so that I can afford the webspace and allow members to upload photo's to our host.
Title: Re: Posting With Images
Post by: Bikeracer on November 10, 2011, 07:03:27 PM
Please remember that when typing the post, all you will see is the pasted link in text.
Only when the "Post" button has been hit does the pic/jpeg etc reveal itself to the world.
(You can always check by going back into your post to see if it's there) :thumbsup:

It also shows in preview so you can see if it's okay before you post, just in case you've accidentally put a link to some personal pictures. :o ;D

Allan
Title: Re: Posting With Images
Post by: Newportnobby on November 10, 2011, 08:16:32 PM
Please remember that when typing the post, all you will see is the pasted link in text.
Only when the "Post" button has been hit does the pic/jpeg etc reveal itself to the world.
(You can always check by going back into your post to see if it's there) :thumbsup:

It also shows in preview so you can see if it's okay before you post, just in case you've accidentally put a link to some personal pictures. :o ;D

Allan

Damn - where's the delete button - QUICKLY! :smiley-laughing:
Title: Re: Posting With Images
Post by: TimothyB on December 18, 2011, 03:38:35 PM
Testing, Testing, etc...

(http://i1119.photobucket.com/albums/k628/TimothyB-59/Shelf%20Layout%20Plans/Shelf_MLBLJ-1.jpg)

Hopfully this will work.

Regards,

TimothyB
Title: Re: Posting With Images
Post by: Newportnobby on December 18, 2011, 05:37:49 PM
Looks pretty good to me, Timothy. Lots of operating potential there :thumbsup:
Title: Re: Posting With Images
Post by: Kipper on January 24, 2012, 08:20:08 PM
Just to be awkward, I'm using Flickr for hosting. Anyone else use it, cos I could do with some help to get my pics back out!
Title: Re: Posting With Images
Post by: Bealman on July 25, 2012, 12:44:36 PM
Hi folks,
Not sure what I'm doing here, so I will post this on the images forum. Here goes....

(Sorry, but you are not allowed to access the gallery)

It goes for 9 minutes and is old. But if it works, it means I'm getting the hang of this!

George
Title: Re: Posting With Images
Post by: Newportnobby on July 25, 2012, 12:49:42 PM
Sorry, George.
It just says 'this video is private'
Title: Re: Posting With Images
Post by: Bealman on July 25, 2012, 12:59:39 PM
Thanks NPN,
What do I do now? It plays for me
George
Title: Re: Posting With Images
Post by: Newportnobby on July 25, 2012, 01:17:58 PM
Thanks NPN,
What do I do now? It plays for me
George

I'll try on Firefox later ???
Title: Re: Posting With Images
Post by: Pengi on July 25, 2012, 03:25:16 PM
Works ok for me on Firefox
Title: Re: Posting With Images
Post by: Newportnobby on July 25, 2012, 06:20:20 PM
Got it now, thanks.
Nice layout, but I'm not sure I'd want to be on the excursion when the Flying Scotsman backed on :o
Nice to see Castle Eden brewery as I remember supping lots of that when I lived in Northampton :beers:
Title: Re: Posting With Images
Post by: Malc on July 25, 2012, 06:39:09 PM
Excellent video George. Was it narrated by Sir Les Patterson, Cultural attache to the court of King James?

I to remember the old brewery at Castle Eden. I lived in Hartlepool, for my sins, and sunk a few pints of Nimmo's, before Witbread bought the brewery and changed it into a processing plant for Tankard.

Great looking layout.

Malc
Title: Re: Posting With Images
Post by: Bealman on July 25, 2012, 10:20:52 PM
Thanks for the kind words, guys, especially when it took two and a half hours to put it on! Also, please remember it was filmed by a bloke who did not really have any interest in trains and little experience in photographing small models, which of course N gauge stuff is.

And I think that the very first beer I ever bought was Nimmos, if I recall!
Title: Re: Posting With Images
Post by: Friar Tuck on November 23, 2012, 09:44:53 PM
As a heads up, Photobucket has changed and I couldn't find how to resize images on the new site. At the mo, you have the option of still using the old Photobucket which works as per this stickie

Andy
Title: Re: Posting With Images
Post by: Tank on November 23, 2012, 09:47:20 PM
Thanks very much.  I'll take a look at the weekend and make any changes.


 :thankyousign:
Title: Re: Posting With Images
Post by: scotsoft on November 23, 2012, 09:57:45 PM
I have tried the new bucket as well and it is garbage with a capital GARBAGE.
I went back to the old version after trying the new one for a couple of days.  I still could not work out how to do many of the functions I use regularly, I also left them plenty feedback.

If they make everyone go over to the new version I will move everything over to another online facility.

cheers John.
Title: Re: Posting With Images
Post by: Newportnobby on November 23, 2012, 10:03:17 PM
Must admit the new version is rap with a capital 'C'.
I just cannot get on with it at all and will use the old version until they force me out :veryangry:
Title: Re: Posting With Images
Post by: Oldman on November 23, 2012, 10:12:24 PM
Agree with the two previous posts regarding Photobucket.
Will look for an alternative if we have to use the new version
Title: Re: Posting With Images
Post by: trainsdownunder on November 23, 2012, 10:24:18 PM
Totally agree.   :veryangry:

Was quite happy with the old version - Why do people keep adding useless upgrades to a prg and 'hide' or remove the stuff we want and regularly use.   :veryangry:
 
Google has done just the same. Will do some looking for other alternatives.   :computerangry:
Title: Re: Posting With Images
Post by: Pengi on November 24, 2012, 05:30:02 AM
 I agree too, the new version is not intuitive or user friendly.
Title: Re: Posting With Images
Post by: Bealman on November 24, 2012, 11:07:32 AM
Forgive me but I have no idea what any of you are talking about. I just put my pix on here one at a time using the protocol I've been told. It gets very tedious putting them on one at a time and typing in the same stuff except for the photo number, and I was going to ask soon if there was a way of putting say, six photos on your thread at once and typing notes between them.

But now I see this flareup on this thread about Photobucket.

Here you lose me. It seems important, though, judging by the beefs.

 :beers:
Title: Re: Posting With Images
Post by: Jerry Howlett on November 24, 2012, 11:48:42 AM
Totally agree.   :veryangry:

Was quite happy with the old version - Why do people keep adding useless upgrades to a prg and 'hide' or remove the stuff we want and regularly use.   :veryangry:
 
Google has done just the same. Will do some looking for other alternatives.   :computerangry:

Agree , we were GOOGLED just before I left for the UK with the new version of hotmail, Mrs H was less than impressed. However at least you can revert to the old version, not the same with photobucket (almost worth a dodgy anagram now). :veryangry:
Title: Re: Posting With Images
Post by: scotsoft on November 24, 2012, 12:33:49 PM
I reverted back to the old version after trying out the new version  :thumbsup:

cheers John.
Title: Re: Posting With Images
Post by: Belated on June 17, 2013, 05:08:15 PM
Can somebody help me. please?  Don't want to go to Photobucket, especially if it's been 'improved'.  Can I find the IMG code on a photo in my own album, not on the Forum, so I can either put it on the Forum or into a post?  Pretty Please?

John the Troglodyte
 :pleasesign: :pleasesign: :pleasesign:
Title: Re: Posting With Images
Post by: Pengi on June 17, 2013, 05:21:24 PM
You will need to upload the photo to Photobucket, Flickr or to the Media Gallery in the NGF forum to enable your photo to be viewed.

There are instructions (and a vid) on how to upload to the Media Gallery in the Help section (on the menu bar). If you are uploading to the forum, ensure that your files are 500kb or less otherwise they might not load :(  Ignore that the software states that you can upload files up to 30Mb  :no: - this is a lie!! If you are unsure how to resize the images, there is also some guidance in the Help section.

Hope this helps
Title: Re: Posting With Images
Post by: Belated on June 18, 2013, 09:11:49 AM
Thanks, Pengi, I'll try it again.

Title: Re: Posting With Images
Post by: MikeDunn on June 18, 2013, 10:25:14 AM
You will need to upload the photo to Photobucket, Flickr or to the Media Gallery in the NGF forum to enable your photo to be viewed.
Surely not totally true ?

Not a single one of my images are located on any of these areas - yet are visible.  All you need do if you don't use these is have some web-space as part of your internet package or other reason, create a folder there (such as "n-images"), put the images in there with a suitable name and then post the link within the IMG tags ?

Mike
Title: Re: Posting With Images
Post by: Tank on June 18, 2013, 11:10:33 AM
I think you'll find that these were helpful suggestions without trying to over complicate the process.  Although, you are quite right of course.  :)
Title: Re: Posting With Images
Post by: shaker_wooders on February 08, 2014, 03:16:32 PM
Just testing to see if this works.

(http://www.ngaugeforum.co.uk/SMFN/index.php?action-media;sa=media;in=10105;preview)
Title: Re: Posting With Images
Post by: scotsoft on February 08, 2014, 03:19:19 PM
Just testing to see if this works.

([url]http://www.ngaugeforum.co.uk/SMFN/index.php?action-media;sa=media;in=10105;preview[/url])


You only have to copy and paste the "smg id-xxxxx" link  ;)

cheers John.
Title: Re: Posting With Images
Post by: shaker_wooders on February 08, 2014, 03:23:14 PM
Just testing to see if this works.

([url]http://www.ngaugeforum.co.uk/SMFN/index.php?action-media;sa=media;in=10105;preview[/url])


You only have to copy and paste the "smg id-xxxxx" link  ;)

cheers John.


Where do I find that John?  All I can see is the http:// link.

Simon

Title: Re: Posting With Images
Post by: Tank on February 08, 2014, 03:27:40 PM
This thread will help you - http://www.ngaugeforum.co.uk/SMFN/index.php?topic=4300.msg48938#msg48938 (http://www.ngaugeforum.co.uk/SMFN/index.php?topic=4300.msg48938#msg48938)
Title: Re: Posting With Images
Post by: shaker_wooders on February 08, 2014, 03:31:01 PM
2nd try.

(http://www.ngaugeforum.co.uk/SMFN/gallery/albums/My_Photos/Dir_1/medium_10105.jpg) (http://www.ngaugeforum.co.uk/SMFN/index.php?action=gallery;sa=view;id=10105)
Title: Re: Posting With Images
Post by: shaker_wooders on February 08, 2014, 03:31:56 PM
Sorted - thanks.
Title: Re: Posting With Images
Post by: Tank on February 08, 2014, 04:17:33 PM
Glad to hear it. :thumbsup:
Title: Re: Posting With Images
Post by: mark37/4 on March 02, 2014, 06:50:18 PM
(http://www.ngaugeforum.co.uk/SMFN/MGalleryItem.php?id=10665)

quick test hope it works

Mark
Title: Re: Posting With Images
Post by: Sprintex on March 02, 2014, 06:57:33 PM
Yep :thumbsup:


Paul
Title: Re: Posting With Images
Post by: Richard G Dallimore on March 16, 2014, 03:51:57 PM
Keep trying to add pictures to my albums and getting this message "Sorry, but you do not have permission to upload this type of item to this gallery"

please advise
Title: Re: Posting With Images
Post by: scotsoft on March 16, 2014, 04:02:39 PM
Keep trying to add pictures to my albums and getting this message "Sorry, but you do not have permission to upload this type of item to this gallery"

please advise

Try posting a picture now please.

cheers John.
Title: Re: Posting With Images
Post by: Richard G Dallimore on March 16, 2014, 04:10:50 PM
Hi John
Still not working trying to add pictures to the new album called march 2014 releases, which I created today.
Title: Re: Posting With Images
Post by: Sprintex on March 16, 2014, 04:14:03 PM
Just added a picture to your album to test - all fine ???


Paul

EDIT: Not sure I understand how the permissions list works regarding media albums, as according to the permissions on that album I shouldn't be allowed to write to it  :worried:

Title: Re: Posting With Images
Post by: scotsoft on March 16, 2014, 04:22:03 PM
What is the file size of the picture you are trying to upload?
Title: Re: Posting With Images
Post by: Richard G Dallimore on March 16, 2014, 04:56:05 PM
What is the file size of the picture you are trying to upload?

Not able to get that far, error comes up when I click on: add an item to this folder.
Title: Re: Posting With Images
Post by: scotsoft on March 16, 2014, 04:57:47 PM
I cannot do anything further Richard as I have not the permissions to do so but I will contact Tank and let him know.

cheers John.
Title: Re: Posting With Images
Post by: JBQFC on November 02, 2014, 06:00:22 PM
http://flic.kr/p/aADYxJ](https://farm7.staticflickr.com/6240/6299381144_8f9544a5a4_z.jpg) (https://[img)N gauge class 26 loco (https://flic.kr/p/aADYxJ) by JOHN BRACE (https://www.flickr.com/people/68751857@N05/), on Flickr[/img]

well after about six attempts i got there 
Title: Re: Posting With Images
Post by: Moria on February 24, 2015, 01:52:02 AM
Quick test for picture posting

(http://i39.photobucket.com/albums/e169/Moria15/long%20meg/tc1.jpg)

Hopefully this works   :-[

EDIT :-  Oh good grief..  yes it does, but boy do I need to do some dusting on my stock :)

Regards

Graham
Title: Re: Posting With Images
Post by: Caz on February 24, 2015, 09:34:24 AM
Welcome to the forum Moria and a nice picture to boot.  How about putting a bit in the welcome and introduction thread to let us know a bit more about you and your layout. 

 :welcomesign:
Title: Re: Posting With Images
Post by: Newportnobby on February 24, 2015, 10:29:51 AM
Hi Graham, and welcome aboard :wave:
Nice to see a Canadian modelling UK stuff :thumbsup:
Title: Re: Posting With Images
Post by: Bealman on February 24, 2015, 10:31:44 AM
Even dusty stuff. Welcome to the NGF!  :thumbsup:
Title: Re: Posting With Images
Post by: Tony G on February 26, 2015, 10:13:48 AM
Testing :)

(http://[URL=http://s1362.photobucket.com/user/bachman001bachman001/media/Model%20Railway/IMG_1387_zpsmmydghzz.jpg.html][IMG]http://i1362.photobucket.com/albums/r688/bachman001bachman001/Model%20Railway/IMG_1387_zpsmmydghzz.jpg)[/URL][/img]
Title: Re: Posting With Images
Post by: Tony G on February 26, 2015, 10:15:32 AM
testing again LOL!

(http://i1362.photobucket.com/albums/r688/bachman001bachman001/Model%20Railway/IMG_1387_zpsmmydghzz.jpg)
Title: Re: Posting With Images
Post by: Tony G on February 26, 2015, 10:18:49 AM
Now to try 2 images

(http://i1362.photobucket.com/albums/r688/bachman001bachman001/Model%20Railway/IMG_1386_zpsbbbhnsum.jpg)

and this one

(http://i1362.photobucket.com/albums/r688/bachman001bachman001/Model%20Railway/IMG_1385_zpsixpa7epg.jpg)
Title: Re: Posting With Images
Post by: Tony G on February 26, 2015, 10:19:52 AM
 :claphappy: :claphappy: :claphappy: :claphappy:

finally worked it out  :D
Title: Re: Posting With Images
Post by: Newportnobby on February 26, 2015, 10:37:22 AM
Nice one, Tony. There'll be no stopping you now :thumbsup:
Title: Re: Posting With Images
Post by: Tony G on April 02, 2015, 10:33:28 PM
(http://www.dm-toys.de/dateien/shop/produktfotos/fleischmann2012/Fleischmann-715205.jpg)

just a test  :)
Title: Re: Posting With Images
Post by: Bealman on April 03, 2015, 12:33:11 AM
Okay.... it's a test, alright.... what is it? An American beastie I guess....
Title: Re: Posting With Images
Post by: Jon898 on April 03, 2015, 01:48:51 AM
Not with buffers.  My guess is a WD Austerity 2-10-0?
Title: Re: Posting With Images
Post by: class37025 on April 03, 2015, 08:41:22 AM
I'd go for it being German ?
Title: Re: Posting With Images
Post by: Bealman on April 03, 2015, 09:48:59 AM
Hasn't got red wheels  ;)
Title: Re: Posting With Images
Post by: Newportnobby on April 03, 2015, 10:24:57 AM
Not with buffers.  My guess is a WD Austerity 2-10-0?

I agree with Jon. Maybe one of those shipped abroad for use in foreign climes :hmmm:
Title: Re: Posting With Images
Post by: Agrippa on April 03, 2015, 10:26:14 AM
It's a Jairman class 52 kreigslok  I think
Title: Re: Posting With Images
Post by: silly moo on December 30, 2015, 01:48:09 PM
(http://www.ngaugeforum.co.uk/SMFN/gallery/10/thumb_33537.JPG) (http://www.ngaugeforum.co.uk/SMFN/index.php?action=gallery;sa=view;id=33537)

I must admit that I find posting images worse than ballasting.
Title: Re: Posting With Images
Post by: Malc on December 30, 2015, 01:58:18 PM
Your Xmas layout, Vron?
Title: Re: Posting With Images
Post by: Bealman on December 30, 2015, 09:09:25 PM
Cool!  :thumbsup:
SimplePortal 2.3.5 © 2008-2012, SimplePortal