N Gauge Forum

Product Reviews => N Gauge Locos and Rolling Stock Reviews => Dapol Steam => Topic started by: doug22150 on October 18, 2016, 07:44:48 PM

Title: Rocking Dapol Oliver Cromwell
Post by: doug22150 on October 18, 2016, 07:44:48 PM
Purchased a DCC fitted Oliver Cromwell a few days ago and have been running it in.  Slow running is very impressive "out of the box" but at moderate speed there is a grating sound which reduces on curves (my minimum radius is 300mm).  I've removed the base plate and the gear train seem well lubricated with some sort of grease.  There is also a quite prominent wobble at any speed.  With every revolution of the driving wheels the loco rocks to one side and dips at the front.  Is this likely to be related to the traction tyres on the rear wheels? 
Title: Re: Rocking Dapol Oliver Cromwell
Post by: Elvinley on October 18, 2016, 08:13:14 PM
Definitely send it back!
Title: Re: Rocking Dapol Oliver Cromwell
Post by: doug22150 on October 18, 2016, 08:46:28 PM
Seems a shame as it's such a good looking loco. and runs well at slow speed but I think you're right!
Title: Re: Rocking Dapol Oliver Cromwell
Post by: Newportnobby on October 18, 2016, 10:13:35 PM
Definitely send it back!

Wot he said.
Title: Re: Rocking Dapol Oliver Cromwell
Post by: Elvinley on October 18, 2016, 11:09:39 PM
Yes that isn't something you can easily cure. If you get a good one there is no wobble at all and eventually it will run very quietly. Dapol will sort out a decent one if you contact them directly.
Title: Re: Rocking Dapol Oliver Cromwell
Post by: doug22150 on October 19, 2016, 12:15:11 AM
Thanks again. Good to have your reassurance that wobbling isn't normal and that the loco. will quieten over time.
Title: Re: Rocking Dapol Oliver Cromwell
Post by: Hailstone on October 19, 2016, 11:38:20 AM
have you tried replacing the traction tyres? I have cured a Britannia and an A3 by doing this

Regards,

Alex
Title: Re: Rocking Dapol Oliver Cromwell
Post by: doug22150 on October 19, 2016, 12:16:57 PM
Alex. Thanks, yes I did change the tyre on the right hand side (the side that rises and falls when running) but, if anything, it seems to have made the wobbling worse! I did notice, though, that the replacement traction tyres were not uniformly thick). Interestingly, I spoke to Hattons today and they said this the wobbling was a "known problem". Loco. is now packaged up for return/replacement.
SimplePortal 2.3.5 © 2008-2012, SimplePortal