!!

Not Yet Registered?

Welcome to the N Gauge Forum!  We've currently hidden most of the threads due to the vast number of guests contributing in slowing the speed of the forum down.  Please register and login to see the many thousands of posts about our great hobby.  After registering and gaining 10 posts you will be able to sell and buy items on our N'porium.

If you have any problems registering, then please check your spam filter before emailing us.  


Thanks for reading,
The NGF Staff.

Author Topic: Error when creating a new album  (Read 591 times)

0 Members and 1 Guest are viewing this topic.

Offline Michael Shillabeer

  • Trade Count: (0)
  • Full Member
  • ***
  • N Gauge Society Number: 3363
  • 2mm Association Number: 2411
  • Posts: 523
  • Country: gb
  • Gender: Male
    • Ebay
    • Awards
Error when creating a new album
« on: June 30, 2013, 03:15:53 PM »
Hello moderators

I've just attempted to create a new album in the 'My Albums' section with the name "Model Railway Solutions" but I get an error message: "This album's directory couldn't be properly created, please make sure mgal_data/ and mgal_data/albums/ are chmodded to 0777 or 0755."

Looks like I don't have read/write permission!

I've successfully created albums before.

Thanks in advance for fixing this
Michael

Offline daveg

  • Trade Count: (+5)
  • Full Member
  • ***
  • N Gauge Society Number: 22509
  • Posts: 5181
  • Country: gb
  • Gender: Male
    • Awards
Re: Error when creating a new album
« Reply #1 on: June 30, 2013, 03:48:49 PM »
Hi Michael

I've just attempted to create a new album myself as a test. I get the same response as you.

Hopefully one of the techy mods can resolve.

Sorry I can't help right away.

Dave G

Offline Tank

  • Administrator
  • Trade Count: (+30)
  • Full Member
  • *****
  • N Gauge Society Number: 17910
  • Posts: 7688
  • Country: gb
  • Gender: Male
    • Awards
Re: Error when creating a new album
« Reply #2 on: June 30, 2013, 04:48:14 PM »
Thanks, I'm on it..... (not literally for any jokers)! :scowl: :)

Offline Sprintex

  • Trade Count: (+4)
  • Full Member
  • ***
  • N Gauge Society Number: CLOSED
  • Posts: 713
  • Country: england
  • Gender: Male
    • Awards
Re: Error when creating a new album
« Reply #3 on: June 30, 2013, 06:32:49 PM »
Just tried three times to upload a picture to one of my albums, each time it 'appears' to work but when you try to see the pic it's not there, info says 0 bytes  :worried:

Then tried to upload the same picture I successfully uploaded last week just to make sure it wasn't the file I was using, same result.


Paul

Offline Tank

  • Administrator
  • Trade Count: (+30)
  • Full Member
  • *****
  • N Gauge Society Number: 17910
  • Posts: 7688
  • Country: gb
  • Gender: Male
    • Awards
Re: Error when creating a new album
« Reply #4 on: June 30, 2013, 08:12:48 PM »
It has now been fixed.  Thanks for your patience. :thumbsup:

Offline Sprintex

  • Trade Count: (+4)
  • Full Member
  • ***
  • N Gauge Society Number: CLOSED
  • Posts: 713
  • Country: england
  • Gender: Male
    • Awards
Re: Error when creating a new album
« Reply #5 on: June 30, 2013, 08:29:05 PM »
Uploader working OK :thumbsup:


Paul

Offline Michael Shillabeer

  • Trade Count: (0)
  • Full Member
  • ***
  • N Gauge Society Number: 3363
  • 2mm Association Number: 2411
  • Posts: 523
  • Country: gb
  • Gender: Male
    • Ebay
    • Awards
Re: Error when creating a new album
« Reply #6 on: June 30, 2013, 10:31:56 PM »
It has now been fixed.  Thanks for your patience. :thumbsup:
Thanks Tank!

Images uploaded :)

I'll add them to my Royal Wootton Bassett thread tomorrow

Michael
« Last Edit: June 30, 2013, 10:39:03 PM by scotsoft, Reason: Title reinstated »

 

Please Support Us!
September Goal: £60.00
Due Date: Sep 30
Total Receipts: £80.00
Above Goal: £20.00
Site Currency: GBP
133% 
September Donations

anything
SimplePortal 2.3.5 © 2008-2012, SimplePortal