!!

Not Yet Registered?

Welcome to the N Gauge Forum!  We've currently hidden most of the threads due to the vast number of guests contributing in slowing the speed of the forum down.  Please register and login to see the many thousands of posts about our great hobby.  After registering and gaining 10 posts you will be able to sell and buy items on our N'porium.

If you have any problems registering, then please check your spam filter before emailing us.  


Thanks for reading,
The NGF Staff.

Author Topic: Posts read Backwards  (Read 1195 times)

0 Members and 1 Guest are viewing this topic.

Offline steamerdave

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 86
  • Country: 00
  • Gender: Male
    • Ebay
    • Awards
Posts read Backwards
« on: March 18, 2011, 11:30:06 PM »
Hi is it me or my PC, all of a sudden I have to read posts from the bottom up instead of the original being at the top and working your way down..

Please say its not only me

Dave

Offline findus

  • Trade Count: (+9)
  • Full Member
  • ***
  • N Gauge Society Number: 23578
  • Posts: 596
  • Country: 00
  • Gender: Male
    • Ebay
    • Facebook
    • Awards
Re: Posts read Backwards
« Reply #1 on: March 18, 2011, 11:32:21 PM »
Its only you and all the others who have changed the setting in the profile section..  :smiley-laughing:

profile then top left should show prefrences and there should be a tick box  :thumbsup:

« Last Edit: March 18, 2011, 11:34:45 PM by findus »

Offline steamerdave

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 86
  • Country: 00
  • Gender: Male
    • Ebay
    • Awards
Re: Posts read Backwards
« Reply #2 on: March 18, 2011, 11:35:18 PM »
This is only happening in certain topics some still read right

Offline findus

  • Trade Count: (+9)
  • Full Member
  • ***
  • N Gauge Society Number: 23578
  • Posts: 596
  • Country: 00
  • Gender: Male
    • Ebay
    • Facebook
    • Awards
Re: Posts read Backwards
« Reply #3 on: March 18, 2011, 11:36:22 PM »
Oh not sure then sorry  :-[ 

Offline steamerdave

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 86
  • Country: 00
  • Gender: Male
    • Ebay
    • Awards
Re: Posts read Backwards
« Reply #4 on: March 18, 2011, 11:39:49 PM »
Findus
Just had a delve into the settings and taken the two ticks out of their boxes and its working right now, I never put them there in the first place,
Very Wierd
Thanks anyway mate

Offline findus

  • Trade Count: (+9)
  • Full Member
  • ***
  • N Gauge Society Number: 23578
  • Posts: 596
  • Country: 00
  • Gender: Male
    • Ebay
    • Facebook
    • Awards
Re: Posts read Backwards
« Reply #5 on: March 18, 2011, 11:43:46 PM »
Thats good then. settings always seem to change on my computer too keeps it interesting  i guess  ;D

Offline Tank

  • Administrator
  • Trade Count: (+30)
  • Full Member
  • *****
  • N Gauge Society Number: 17910
  • Posts: 7693
  • Country: gb
  • Gender: Male
    • Awards
Re: Posts read Backwards
« Reply #6 on: March 19, 2011, 06:25:18 AM »
My fault!  I was having a tinker with some settings yesterday and I must have done something I shouldn't.  Sorry!  Will see if I can change it.

 

Please Support Us!
September Goal: £60.00
Due Date: Sep 30
Total Receipts: £80.00
Above Goal: £20.00
Site Currency: GBP
133% 
September Donations

SimplePortal 2.3.5 © 2008-2012, SimplePortal