!!

Not Registered?

Welcome!  Please register to view all of the new posts and forum boards - some of which are hidden to guests.  After registering and gaining 10 posts you will be able to sell and buy items on our N'porium.

If you have any problems registering, then please check your spam filter before emailing us.  Hotmail users seem to find their emails in the Junk folder.


Thanks for reading,
The NGF Staff.

Author Topic: Linking to YouTube video 2015  (Read 1748 times)

0 Members and 1 Guest are viewing this topic.

Offline Caz

  • Moderator
  • Trade Count: (0)
  • Full Member
  • ****
  • N Gauge Society Number: 23044
  • Posts: 5254
  • Country: es
  • Gender: Female
  • Fairford Branch ticket 1958
    • Twitter
    • YouTube
    • Skype
    • Awards
Linking to YouTube video 2015
« on: June 03, 2015, 05:40:13 pm »
Administrator Comment Update:- Please see Spintex's reply regarding the newer way to do it. Thanks, Tank


YouTube have changed the way they link to videos recently and it has been causing some problems so here is a guide.

You can no longer just copy and paste the link from the top of the browser as on most browsers this will result in an error page being displayed.

You need to click on the "Share" icon just below the displayed video, this will open up a box just below it with a link that usually reads https://youtu/be/xxxxxx    Copy this link into your post

If you post the link as is, you will have a an active link to the video, if you want to embed the video into the page so it displays a picture of the video then after you paste the link and before you hit post remove the "s" from "https://youtu.be/xxxxxx" .

See below for more info.

« Last Edit: January 07, 2017, 10:58:34 am by Tank »

Steamie+

  • Guest
  • Trade Count: (0)
Re: Linking to YouTube video 2015
« Reply #1 on: January 05, 2017, 06:44:27 am »
YouTube have changed the way they link to videos recently and it has been causing some problems so here is a guide.

You can no longer just copy and paste the link from the top of the browser as on most browsers this will result in an error page being displayed.

You need to click on the "Share" icon just below the displayed video, this will open up a box just below it with a link that usually reads https://youtu/be/xxxxxx    Copy this link into your post

If you post the link as is, you will have a an active link to the video, if you want to embed the video into the page so it displays a picture of the video then after you paste the link and before you hit post remove the "s" from "https://youtu.be/xxxxxx" .

See below for more info.




 :thankyousign: Caz, that is a very good tip. Now for me to try and put single photoís up has easy... :laugh:

Offline Sprintex

  • Trade Count: (+4)
  • Full Member
  • ***
  • N Gauge Society Number: CLOSED
  • Posts: 7164
  • Country: england
  • Gender: Male
    • Awards
Re: Linking to YouTube video 2015
« Reply #2 on: January 05, 2017, 08:49:11 am »
Just to update this as it's slightly different since the forum software was upgraded.

Removing the 's' as instructed above will not now embed the video. We now have a YouTube button above all the emoticons next to the 'Insert Image' button, clicking this will put Youtube tags into your post like this:-

Code: [Select]
[youtube].[/youtube]
You then need to copy the "share" code from Youtube as before and paste it BETWEEN the two sets of Youtube  code brackets so it looks like this:-

Code: [Select]
[youtube]https://youtu.be/xxxxxx[/youtube]
This should result in an embedded video that shows in the post :thumbsup:


Paul
« Last Edit: January 05, 2017, 08:50:20 am by Sprintex »

Offline Railwaygun

  • Moderator
  • Trade Count: (+2)
  • Full Member
  • ****
  • N Gauge Society Number: 21889
  • Posts: 4061
  • Country: gb
  • Gender: Male
  • Keen on Military Rail, Kato Unitrack, & Z21/DCC
    • Railwaygun, Armoured train and Military Railway group
    • Awards
Re: Linking to YouTube video on IPad 2018
« Reply #3 on: February 26, 2018, 02:31:34 am »
I cannot see some YouTube videos on my iPad ( iPad mini, 11.2.6 updates, safari)

I can see this ( as a URL link)

https://youtu.be/MshqL_JAGC8


But not this ( view with quote/ modify) as url or picture using the NGF YouTube icon

 [ Invalid YouTube link ] ( no URL in link)



Any Thoughts??
« Last Edit: February 26, 2018, 02:32:40 am by Railwaygun »
This has been a public service announcement
It may contain alternative facts

Caveat lector

The largest Railwaygun, Armoured Train & Military Rail group in the world!
https://groups.io/g/railwaygun/topics

My Military Rail Pinterest area
https://uk.pinterest.com/NDRobotnik/

Motto: Semper ubi, sub ubi

Offline Railwaygun

  • Moderator
  • Trade Count: (+2)
  • Full Member
  • ****
  • N Gauge Society Number: 21889
  • Posts: 4061
  • Country: gb
  • Gender: Male
  • Keen on Military Rail, Kato Unitrack, & Z21/DCC
    • Railwaygun, Armoured train and Military Railway group
    • Awards
Re: Linking to YouTube video problem with iPad 2018
« Reply #4 on: February 26, 2018, 02:54:04 am »
The picture has now appeared when using Chrome in my post above!!

Also in the NGF youtube link below

https://youtu.be/MshqL_JAGC8



So it must be a Safari problem??

Anyone else noticed this??
« Last Edit: February 26, 2018, 02:55:47 am by Railwaygun »
This has been a public service announcement
It may contain alternative facts

Caveat lector

The largest Railwaygun, Armoured Train & Military Rail group in the world!
https://groups.io/g/railwaygun/topics

My Military Rail Pinterest area
https://uk.pinterest.com/NDRobotnik/

Motto: Semper ubi, sub ubi

Offline tutenkhamunsleeping

  • Trade Count: (+5)
  • Full Member
  • ***
  • N Gauge Society Number: 23866
  • 2mm Association Number: 4854
  • Posts: 1505
  • Country: gb
  • Gender: Male
    • Ebay
    • YouTube
    • My Rail Photos
    • Awards
Re: Linking to YouTube video 2015
« Reply #5 on: February 26, 2018, 08:30:55 am »
Everything works fine here on 4 different iPad models using Safari. Never had a problem, even with the latest ios version.

(Havenít got an iPad mini, by the way)

Offline Malc

  • Trade Count: (+3)
  • Full Member
  • ***
  • N Gauge Society Number: 21878
  • Posts: 4349
  • Country: gb
  • Gender: Male
    • Awards
Re: Linking to YouTube video 2015
« Reply #6 on: February 26, 2018, 10:50:53 am »
I use 11.2.6 with no problems.
I'm not sure if life is passing me by, or trying to run me over.

Offline Railwaygun

  • Moderator
  • Trade Count: (+2)
  • Full Member
  • ****
  • N Gauge Society Number: 21889
  • Posts: 4061
  • Country: gb
  • Gender: Male
  • Keen on Military Rail, Kato Unitrack, & Z21/DCC
    • Railwaygun, Armoured train and Military Railway group
    • Awards
Re: Linking to YouTube video 2015
« Reply #7 on: February 26, 2018, 07:17:00 pm »
Itís not Adblocker, as Iíve switched it off with no effect.

Iím stumped!
This has been a public service announcement
It may contain alternative facts

Caveat lector

The largest Railwaygun, Armoured Train & Military Rail group in the world!
https://groups.io/g/railwaygun/topics

My Military Rail Pinterest area
https://uk.pinterest.com/NDRobotnik/

Motto: Semper ubi, sub ubi

Offline DaveGlew

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 271
  • Country: gb
    • Awards
Re: Linking to YouTube video 2015
« Reply #8 on: May 14, 2018, 08:43:42 am »
Hi gang, I have posted my first video using the above instructions. However, in the post, once the video has run, it seems to carry on and show my next YouTube video....... what is this dork doing wrong please?
If it looks right, it probably is right.

Offline Tank

  • Administrator
  • Trade Count: (+30)
  • Full Member
  • *****
  • Posts: 7224
  • Country: gb
  • Gender: Male
    • Facebook
    • Instagram
    • Twitter
    • YouTube
    • Awards
Re: Linking to YouTube video 2015
« Reply #9 on: May 14, 2018, 08:57:38 am »
It's automatic from YouTube I'm afraid.

Offline DaveGlew

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 271
  • Country: gb
    • Awards
Re: Linking to YouTube video 2015
« Reply #10 on: May 14, 2018, 09:04:50 am »
It's automatic from YouTube I'm afraid.
OK.... Many thanks. I thought it was user error.  :beers:
If it looks right, it probably is right.

Offline tutenkhamunsleeping

  • Trade Count: (+5)
  • Full Member
  • ***
  • N Gauge Society Number: 23866
  • 2mm Association Number: 4854
  • Posts: 1505
  • Country: gb
  • Gender: Male
    • Ebay
    • YouTube
    • My Rail Photos
    • Awards
Re: Linking to YouTube video 2015
« Reply #11 on: May 14, 2018, 09:21:38 am »
Your video doesnít autoplay the next one for me. If it happens for you it just means you have autoplay set to on - I think thatís Youtubeís default.

Switch Autoplay off to cure this. Look at the top of the right hand column where it shows the Ďup nextí list of videos :thumbsup:

Offline DaveGlew

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 271
  • Country: gb
    • Awards
Re: Linking to YouTube video 2015
« Reply #12 on: May 14, 2018, 09:24:51 am »
Great news..... Thanks @tutenkhamunsleeping
« Last Edit: May 14, 2018, 09:26:35 am by DaveGlew »
If it looks right, it probably is right.

 

Please Support Us!
October Goal: £55.00
Due Date: Oct 31
Total Receipts: £55.00
Below Goal: £0.00
Site Currency: GBP
100% 
October Donations


Advertise Here