!!

Not Registered?

Welcome!  Please register to view all of the new posts and forum boards - some of which are hidden to guests.  After registering and gaining 10 posts you will be able to sell and buy items on our N'porium.

If you have any problems registering, then please check your spam filter before emailing us.  Hotmail users seem to find their emails in the Junk folder.


Thanks for reading,
The NGF Staff.

Author Topic: 'New Posts' not working  (Read 326 times)

0 Members and 1 Guest are viewing this topic.

Online Yet_Another

  • Trade Count: (0)
  • Full Member
  • ***
  • N Gauge Society Number: 25847
  • Posts: 536
  • Country: gb
  • Gender: Male
    • Awards
'New Posts' not working
« on: May 25, 2017, 08:36:18 am »
I'm just having a quick browse on my ipad, and I'm finding that the orange 'new' icon is not always taking me to the new posts, but only to the top of the page with the posts on. The 'last post' icon is behaving the same way.

I don't think it's every time, but the 'Remagen' thread, and at least one other, have just done it to me.
Tony

'Things are not done by those who count the cost of every thought or deed.'

Offline Tank

  • Administrator
  • Trade Count: (+28)
  • Full Member
  • *****
  • Posts: 6965
  • Country: gb
  • Gender: Male
    • Facebook
    • Twitter
    • YouTube
    • Awards
Re: 'New Posts' not working
« Reply #1 on: May 25, 2017, 03:58:42 pm »
No problems he for me on various devices.  Is anyone else having trouble?

Offline Malc

  • Trade Count: (+3)
  • Full Member
  • ***
  • N Gauge Society Number: 21878
  • Posts: 4011
  • Country: gb
  • Gender: Male
    • Awards
Re: 'New Posts' not working
« Reply #2 on: May 25, 2017, 06:08:01 pm »
I use an iPad and don't really have an issue with the "new" button. Occasionally it displays the new post at the bottom of the page rather than the top, but it is on the screen. I suspect that if there is a little flurry of posts, it may not be fully updated.
I'm not sure if life is passing me by, or trying to run me over.

Online Yet_Another

  • Trade Count: (0)
  • Full Member
  • ***
  • N Gauge Society Number: 25847
  • Posts: 536
  • Country: gb
  • Gender: Male
    • Awards
Re: 'New Posts' not working
« Reply #3 on: May 25, 2017, 08:00:01 pm »
It's only happened a few times, and I only mentioned it because I noticed it on two separate occasions, and different functions seemed to be doing the same thing. It's probably a transitory machination in the server gubbins, as you say Malc, something not updating very fast.
Tony

'Things are not done by those who count the cost of every thought or deed.'

Offline PeteW

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 147
  • Country: england
    • Awards
Re: 'New Posts' not working
« Reply #4 on: May 25, 2017, 11:28:14 pm »
It's probably a transitory machination in the server gubbins.

You  IT experts with your technical jargon!  :dunce: :D

 

Please Support Us!
October Goal: £55.00
Due Date: Oct 31
Total Receipts: £55.00
Below Goal: £0.00
Site Currency: GBP
100% 
October Donations


Advertise Here
anything