!!

Not Registered?

Welcome!  Please register to view all of the new posts and forum boards - some of which are hidden to guests.  After registering and gaining 10 posts you will be able to sell and buy items on our N'porium.

If you have any problems registering, then please check your spam filter before emailing us.  Hotmail users seem to find their emails in the Junk folder.


Thanks for reading,
The NGF Staff.

Author Topic: Help please for poor running  (Read 684 times)

0 Members and 1 Guest are viewing this topic.

Offline austinbob

  • Trade Count: (+2)
  • Full Member
  • ***
  • N Gauge Society Number: 23835
  • Posts: 3782
  • Country: gb
  • Gender: Male
    • Awards
Re: Help please for poor running
« Reply #30 on: July 07, 2017, 03:55:14 pm »
At least you've still got trains to enjoy. Good luck with the repairs.
 :beers:
Size matters - especially if you don't have a lot of space - and N gauge is the answer!

Bob Austin

Offline daversmth

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 27
  • Country: gb
    • Awards
Re: Help please for poor running
« Reply #31 on: July 11, 2017, 05:17:32 pm »
Just to complete the post - Bachmann replaced the motors in both units. Not got them back yet but assume thats case closed.

Offline newportnobby

  • Moderator
  • Trade Count: (+52)
  • Full Member
  • ****
  • N Gauge Society Number: 21962
  • Posts: 25012
  • Country: england
  • Gender: Male
    • Awards
Re: Help please for poor running
« Reply #32 on: July 11, 2017, 05:28:29 pm »
When you get them back let us know how they run, please, Dave.

Offline daversmth

  • Trade Count: (0)
  • Full Member
  • ***
  • Posts: 27
  • Country: gb
    • Awards
Re: Help please for poor running
« Reply #33 on: July 16, 2017, 11:19:29 am »
So far the emu and 101 multiple units that had the motors replaced are running fine.

I did also send a third unit ( a DMU 108 ) not previously mentioned in this post, which was totally dead.
They replaced the PCB - it ran for about 2 minutes but has now stopped responding again - so I will return it for further investigation.
I can use DCC to turn the lights on and off but it does not respond to throttle settings.
« Last Edit: July 16, 2017, 11:22:30 am by daversmth »

 

Please Support Us!
July Goal: £55.00
Due Date: Jul 31
Total Receipts: £60.00
Above Goal: £5.00
Site Currency: GBP
109% 
July Donations


Advertise Here